OWA and Windows XP

OWA and Windows XP

Post by Mark » Fri, 04 Jul 2003 04:22:00



I am running Exchange 2000 SP3 on Windows 2000 Server
SP3. I have one Windows XP client that can successfully
logon to OWA but nothing is displayed in his Inbox - it's
empty. Other OWA clients appear to be working normally.

When I look at his Inbox by running Outlook 2002 there
are emails present in his Inbox. I've even tried marking
all of the emails as Unread but that made no difference.

Any clues would be greatly appreciated.
Thanks
Mark

 
 
 

1. OWA with Windows XP client

One user upgraded his home PC to Windows XP a couple of
weeks ago and can no longer open an email in Outlook Web
Access.  He can log on to OWA and can see the list of
emails, but when he attempts to open one all he sees is an
empty window.  He had no problem with OWA before the
upgrade to XP. He is able to go to the local public
library, log on to OWA with a Windows 98 PC, and view
emails with no problems at all.

Other users with other versions of Windows report no
problems with OWA.

Not sure it's relevant, but this user is also unable,
since converting to XP, to open the calendar lookup window
on an airlines web site.

I've walked him through IE settings over the phone and can
see nothing strange.

I see that a few others have recently reported that OWA is
very slow with Windows XP clients.  This may possibly be
the case - just haven't waited around to see.

Any ideas?

2. How do I get the Latest SP for MS Exchange 5.5?

3. OWA and Windows XP

4. Moving a mailbox

5. Cannot use OWA with windows XP

6. Outlook Web Access

7. Exchange server performance drop after several days

8. OWA and Windows XP

9. OWA and Windows XP - Can't send new message or reply to message

10. Can not access OWA from Windows XP

11. OWA and windows Xp

12. SBS2k, Exchange 2k, OWA, and Windows XP Pro