OWA - Non-Administrators cannot access

OWA - Non-Administrators cannot access

Post by Scott Murph » Fri, 02 May 2003 05:07:55



Hi,

I have an issue.  I've inherited a Exchange 2000 server
and have OWA set-up with an SSL certificate.  Everything
work great both internally and externally as long as the
user logging in has Administrator privileges.  If not,
they get access denied after 3 login attempts.

I've reviewed several online troubleshooting guides for
OWA but none of them describe this situation.  I've
checked privileges on E2K, IIS and file levels.  I've set
this up several time before without an issue.

What am I missing?

Thanks,

Scott Murphy, MCSE
Data Perceptions Inc.

 
 
 

OWA - Non-Administrators cannot access

Post by David Ruschine » Fri, 02 May 2003 15:55:32


Hi Scott

Do the "Domain Users" have the Access this Computer from the Network right?
I have forwarded this from another post.
DR


> Found some documentation about the logon locally right in OWA 2000

> Q311422 XCCC: The "Log On Locally" Right Is Not Required for Outlook Web
> Access
> http://support.microsoft.com/default.aspx?scid=kb;EN-US;Q311422

> This is required if you are behind a proxy server, but on the proxy server
> itself not the OWA server.

> --
> Melissa Travers, MCSE
> Microsoft Exchange Support




Quote:> Hi,

> I have an issue.  I've inherited a Exchange 2000 server
> and have OWA set-up with an SSL certificate.  Everything
> work great both internally and externally as long as the
> user logging in has Administrator privileges.  If not,
> they get access denied after 3 login attempts.

> I've reviewed several online troubleshooting guides for
> OWA but none of them describe this situation.  I've
> checked privileges on E2K, IIS and file levels.  I've set
> this up several time before without an issue.

> What am I missing?

> Thanks,

> Scott Murphy, MCSE
> Data Perceptions Inc.


 
 
 

OWA - Non-Administrators cannot access

Post by Jess » Sat, 03 May 2003 04:17:56


Scott,

Check out these two articles 327843, 311422  and  a nice
reboot will work.
I had the same problem and after this everything was fine.

Jesse

Quote:>-----Original Message-----
>Hi,

>I have an issue.  I've inherited a Exchange 2000 server
>and have OWA set-up with an SSL certificate.  Everything
>work great both internally and externally as long as the
>user logging in has Administrator privileges.  If not,
>they get access denied after 3 login attempts.

>I've reviewed several online troubleshooting guides for
>OWA but none of them describe this situation.  I've
>checked privileges on E2K, IIS and file levels.  I've set
>this up several time before without an issue.

>What am I missing?

>Thanks,

>Scott Murphy, MCSE
>Data Perceptions Inc.
>.

 
 
 

1. Web access with non administrator account

I installed the active server pages to permit http connections to the
exchange server. It's working right only for the administrators accounts.
I've already enabled the "basic clear text authentication".
What else do I have to do ?
Please answer by mail too.

Thanks in advance,

Luciano Lima

2. Alternate recipient stopped working...

3. OWA logon not allowing non administrators

4. NEWBIE: architecture question for Exch2000

5. OWA for non administrators

6. Change who a message is sent from

7. OWA 2000 sp2 logon problems with non-administrators

8. Fixing Corrupt Mailbox

9. Unable to logon on OWA as non-administrator

10. OWA fails for non-administrators

11. OWA - Administrators can access OWA

12. HELP: Cannot access to public folders from Ex2k administrator

13. Cannot access Exchange 5.5 administrator icon