OWA presents logon challenge box every time a user opens any mailbox item

OWA presents logon challenge box every time a user opens any mailbox item

Post by Scott Leme » Sun, 06 May 2001 08:56:02



Hi,

    Our users are coming into our network through VPN.  They are
authenticated (can map shares) and successfully authenticated when accessing
their mailbox through OWA.  The mailbox is seen but every time a user opens
any mailbox item, they are challenged to logon again.  If they logon again,
the item is opened.  The users are "remote" users.

    We are running Exchange 5.5 SP4 on a Windows 2000 Advanced server in a
Windows 2000 domain.  OWA is on another W2K server (Exchange 5.5 SP4) and
IIS 5.0 with the Q296576 security patch applied.

    Does anyone have any ideas?

Thanks for your help,

Scott Lemen

 
 
 

1. logon screen every time i open outlook

Hello to all gurus!

I am using a terminal session (win2k) with outlook set up
as an exchange client (exchange 5.5). every time i logon
to the terminal session then go to launch outlook i have
to input my username, domain and password every morning. i
then receive the welcome to outlook message. i have
checked the FirstRun dialog in the registry on all servers
and it is set to false. this is an annoyance i don't know
how to sort out

2. Remote access to Exchange

3. OWA requires user to logon each time they open a message

4. Attachment Blocking

5. Users can open every mailbox using OWA within the domain

6. Launch error

7. Users can open every mailbox using OWA

8. Recipient Policies have totally failed

9. Outlook98 client crashes every time user opens calendar

10. OWA logon error. Cannot open OWA logon webpage

11. OWA: Back End Server Works Fine, Front End Server Just Gives Logon Challenge Repeatedly

12. OWA First time logon to new mailbox

13. Old Document Opened Every Time