Delegate problem during Migration to Exchange 2000

Delegate problem during Migration to Exchange 2000

Post by tm » Thu, 01 May 2003 21:32:44



I am in the final stages of migrating from Exchange 5.5 to Exchange 2000. I
installed a new Exchange 2000 server and move everything over from the old
Exchange 5.5 server, same domain and site. I have now started the process of
removing the Exchange 5.5 server from the Admin Group following the MSKB
article 284148. I have followed all of the steps and stop at item #11 and
just shut down my server to make sure that everything works.

The problem that has appeared is that anyone that is a delegate to another
mailbox get an error massage  of "The Information Store could not be opened"
My configuration is for a single Information Store. If I turn the Exchange
5.5 Server back on everything works. What am I missing?

Tim

 
 
 

Delegate problem during Migration to Exchange 2000

Post by Bob Dicken » Fri, 02 May 2003 06:11:14


Try this. Go into delegates and add any other user. Close and reopen
Outlook. Remove the user you just added. This will sometimes re-establish
authentication.

Quote:> I am in the final stages of migrating from Exchange 5.5 to Exchange 2000.
I
> installed a new Exchange 2000 server and move everything over from the old
> Exchange 5.5 server, same domain and site. I have now started the process
of
> removing the Exchange 5.5 server from the Admin Group following the MSKB
> article 284148. I have followed all of the steps and stop at item #11 and
> just shut down my server to make sure that everything works.

> The problem that has appeared is that anyone that is a delegate to another
> mailbox get an error massage  of "The Information Store could not be
opened"
> My configuration is for a single Information Store. If I turn the Exchange
> 5.5 Server back on everything works. What am I missing?

> Tim


 
 
 

1. Delegate problem during Migration to Exchange 2000

I am in the final stages of migrating from Exchange 5.5 to Exchange 2000. I
installed a new Exchange 2000 server and move everything over from the old
Exchange 5.5 server, same domain and site. I have now started the process of
removing the Exchange 5.5 server from the Admin Group following the MSKB
article 284148. I have followed all of the steps and stop at item #11 and
just shut down my server to make sure that everything works.

The problem that has appeared is that anyone that is a delegate to another
mailbox get an error massage  of "The Information Store could not be opened"
My configuration is for a single Information Store. If I turn the Exchange
5.5 Server back on everything works. What am I missing?

Tim

2. Where is my OWA ?

3. Lost Permissions

4. OWA during Migration from Exchange 5.5 to 2000

5. USers

6. Hosting multiple domains during exchange 5.5 migration problem.

7. Uppgrading from 5.5 to Exchange 2000 RC1

8. Move Server Wizard fails on authenication during 5.5 sp4 to 2000 sp2 migration

9. Problem during installation of ADC (of Exchange 2000)

10. Migrated Exc 2000 causing delegate problems!

11. Outlook 2000 Delegate Tab problem

12. Migration from Exchange 5.5 to Exchange 2000 - Problem with Move Mailbox, Incoming Mail