Sending mail Sans HTML

Sending mail Sans HTML

Post by Gary W. Thorbur » Tue, 08 Dec 1998 04:00:00



When I post to some mail lists or reflectors, I get
chewed to for having HTML in my email.  I use Exchange
5.0 client.  How can I tell Exchange to just use plain
old ASCII text?

-- Gary

/****
*  Gary W. Thorburn

****/

 
 
 

Sending mail Sans HTML

Post by Wesley Peace [MVP » Wed, 09 Dec 1998 04:00:00


Exchange 5.0 client with HTML, that's a new one. I suspect you're sending
RTF and not HTML. Most of the MS clients did not support HTML until Outlook
98 v8.03. The exception being Outlook Express. Regardless check your
configuration to insure you are sending plain text.

Tools | Options.

-----------------------------
Wesley H. Peace

The fly that does not want to be swatted is safest if it sits on the
fly-swat. -G.C. Lichtenberg


>When I post to some mail lists or reflectors, I get
>chewed to for having HTML in my email.  I use Exchange
>5.0 client.  How can I tell Exchange to just use plain
>old ASCII text?

>-- Gary

>/****
>*  Gary W. Thorburn

>****/


 
 
 

1. Sending mail Sans HTML

When I post to some email reflectors, I get chewed out for
having HTML in my messages, instead of pure ascii text.

How can I configure my Exchange 5.0 client to send plain
vanilla ascii email?

-- Gary

/****
*  Gary W. Thorburn

****/

2. Routing Issues

3. Can receive HTML but can't send HTML email

4. GAL Replication Help

5. HTML message are sent as multipart/alternative instead of text/html

6. Help Accessing Admin w/ 5.0

7. Exchange server locks up

8. HTML E-MAILS ARE NOT BEING RECIEVED IN HTML

9. Mail always sent as HTML even though set otherwise

10. Send HTML Mail

11. Can't send HTML format mail to the internet