New mail notification

New mail notification

Post by SebastiĆ” » Thu, 01 May 2003 23:52:19



We have an Exchage 2000 with SP3 over (windows SP3), when
we recibe a new mail the mail dont show up until we do
something, like open another mail in Outlook.
We have Outlook 2000 and 2002, with Windows 2000 SP3.
In one Server we have another Outlook 2000 (Windows 2000
SP3) and ther it works fine.
What could happend???
The Exchange is in mixed mode, with Excahange 5.5 it didnt
happend.

Thanks.

 
 
 

New mail notification

Post by Ed Woodric » Fri, 02 May 2003 00:14:53


New mail notification is accomplished via a UDP packet to the client. If
there is any sort of firewall / NAT / blocking between the user and the
server (including workstation firewall product) then the new mail
notification will fail.


Quote:> We have an Exchage 2000 with SP3 over (windows SP3), when
> we recibe a new mail the mail dont show up until we do
> something, like open another mail in Outlook.
> We have Outlook 2000 and 2002, with Windows 2000 SP3.
> In one Server we have another Outlook 2000 (Windows 2000
> SP3) and ther it works fine.
> What could happend???
> The Exchange is in mixed mode, with Excahange 5.5 it didnt
> happend.

> Thanks.


 
 
 

New mail notification

Post by Philip Nun » Sat, 03 May 2003 06:44:57


Is this happening to all clients?  What OS are you running on the client
pc's?

> New mail notification is accomplished via a UDP packet to the client. If
> there is any sort of firewall / NAT / blocking between the user and the
> server (including workstation firewall product) then the new mail
> notification will fail.



> > We have an Exchage 2000 with SP3 over (windows SP3), when
> > we recibe a new mail the mail dont show up until we do
> > something, like open another mail in Outlook.
> > We have Outlook 2000 and 2002, with Windows 2000 SP3.
> > In one Server we have another Outlook 2000 (Windows 2000
> > SP3) and ther it works fine.
> > What could happend???
> > The Exchange is in mixed mode, with Excahange 5.5 it didnt
> > happend.

> > Thanks.

 
 
 

New mail notification

Post by Seba » Thu, 15 May 2003 00:23:52


We only have ISA but to go outside the organization, the Exchange and the
client are on the same subnet and on the same side, behind the ISA.


> New mail notification is accomplished via a UDP packet to the client. If
> there is any sort of firewall / NAT / blocking between the user and the
> server (including workstation firewall product) then the new mail
> notification will fail.



> > We have an Exchage 2000 with SP3 over (windows SP3), when
> > we recibe a new mail the mail dont show up until we do
> > something, like open another mail in Outlook.
> > We have Outlook 2000 and 2002, with Windows 2000 SP3.
> > In one Server we have another Outlook 2000 (Windows 2000
> > SP3) and ther it works fine.
> > What could happend???
> > The Exchange is in mixed mode, with Excahange 5.5 it didnt
> > happend.

> > Thanks.

 
 
 

New mail notification

Post by Seba » Thu, 15 May 2003 00:25:37


It happend only to workstations taht have Personal Folders on a Windows 2000
SP3 with Outlook 2000 and XP.
Thats the only difference.
Thanks.


> Is this happening to all clients?  What OS are you running on the client
> pc's?


> > New mail notification is accomplished via a UDP packet to the client. If
> > there is any sort of firewall / NAT / blocking between the user and the
> > server (including workstation firewall product) then the new mail
> > notification will fail.



> > > We have an Exchage 2000 with SP3 over (windows SP3), when
> > > we recibe a new mail the mail dont show up until we do
> > > something, like open another mail in Outlook.
> > > We have Outlook 2000 and 2002, with Windows 2000 SP3.
> > > In one Server we have another Outlook 2000 (Windows 2000
> > > SP3) and ther it works fine.
> > > What could happend???
> > > The Exchange is in mixed mode, with Excahange 5.5 it didnt
> > > happend.

> > > Thanks.

 
 
 

New mail notification

Post by Seba » Thu, 15 May 2003 05:05:47


Thats rigth, we disable the firewall client and it works OK.
We have the ISA Firewall Client, but now wht must I do?
Update for the firewall client??
Thanks.

> New mail notification is accomplished via a UDP packet to the client. If
> there is any sort of firewall / NAT / blocking between the user and the
> server (including workstation firewall product) then the new mail
> notification will fail.



> > We have an Exchage 2000 with SP3 over (windows SP3), when
> > we recibe a new mail the mail dont show up until we do
> > something, like open another mail in Outlook.
> > We have Outlook 2000 and 2002, with Windows 2000 SP3.
> > In one Server we have another Outlook 2000 (Windows 2000
> > SP3) and ther it works fine.
> > What could happend???
> > The Exchange is in mixed mode, with Excahange 5.5 it didnt
> > happend.

> > Thanks.

 
 
 

1. New Mail Notification but no new mail!

We are running Exch.Server 5.5 AND Outlook2000 on WT Workstation.

From time to time all users are informed about new mail. but there is
nothing in their inbox.
So where does this message come from / how can it be stopped?

2. Calender Onto Server

3. Mac SP3 client reports incorrect WIN.INI settings

4. Temporary Exchange connectivity via ETRN over Internet??

5. SMTP Queues I don't recognize

6. New Mail Notification with No New Mail

7. Slow Mail Delivery/New Mail Notification

8. New Mail Notification Output to Webpage

9. Outlook 97 freezes with new mail notification