CDO Versions for WinXP - Exchange 5.5

CDO Versions for WinXP - Exchange 5.5

Post by James Fo » Thu, 10 Jul 2003 02:30:29



What should be the correct CDO version with which to enable a VB6
application on WinXP to access an Exchange 5.5 server? Can CDO 1.2.x be
installed on WinXP Pro or can CDO for Exchange2000 be used against 5.5?

Thanks,

James

 
 
 

CDO Versions for WinXP - Exchange 5.5

Post by Sue Mosher [MVP » Thu, 10 Jul 2003 06:27:37


CDO 1.21 is what you need. For server applications, you will need a version of CDO that is not subject to Outlook security prompts; install either the Exchange Administrator utility or Outlook Web Access. For more info, see http://www.slipstick.com/dev/cdo.htm
--
Sue Mosher, Outlook MVP
Outlook and Exchange solutions at http://www.slipstick.com
Author of
     Microsoft Outlook Programming: Jumpstart
     for Administrators, Power Users, and Developers
     http://www.slipstick.com/books/jumpstart.htm

> What should be the correct CDO version with which to enable a VB6
> application on WinXP to access an Exchange 5.5 server? Can CDO 1.2.x be
> installed on WinXP Pro or can CDO for Exchange2000 be used against 5.5?

> Thanks,

> James