OWA - 40 bit vs 128 bit client

OWA - 40 bit vs 128 bit client

Post by Lonnie Clard » Thu, 07 Jan 1999 04:00:00



I am having trouble with Internet Explorer 40 bit version as a Outlook
Web Client. If I use the 128 bit version everything works just fine. The
40 bit version locks up when downloading attachments and has some other
weird things happen. My problem is that there are users overseas who
need to have access to Exchange using a web browser and it is illegal to
send 128 bit encryption there. Has anyone else seen anything like this
and if so is there a fix.

Thanks,
Lonnie

  lonniec.vcf
< 1K Download
 
 
 

1. Web Client 40 bit encryption vs 128 bit - Internet Explorer

I am having trouble with Internet Explorer 40 bit version as a Outlook
Web Client. If I use the 128 bit version everything works just fine. The

40 bit version locks up when downloading attachments and has some other
weird things happen. My problem is that there are users overseas who
need to have access to Exchange using a web browser and it is illegal to

send 128 bit encryption there. Has anyone else seen anything like this
and if so is there a fix.

Thanks,
Lonnie

  lonniec.vcf
< 1K Download

2. Exch2000 in a 5.5 Site - Where are Public Folders?

3. NT 40 Bit VS 128 Bit and Exchange 5.5

4. Backup with tape spanning...

5. How to change from 128 bit to 40 bit

6. OWA and Password change...

7. 128-bit SSL connection to OWA?

8. All Domain Users cannot access OWA

9. 128 bit encryption on owa! :( not working

10. 128-bit SSL connection to OWA?

11. OWA authentication and 128-bit SSL

12. 128-bit SSL connection to OWA?