EXUPLOAD.DLL Error on IE Outlook Attachments (SP1)?

EXUPLOAD.DLL Error on IE Outlook Attachments (SP1)?

Post by Bill Matto » Wed, 02 Jul 1997 04:00:00



I am unable to get the attachment option to function using Internet
Explorer 3.02, however it works fine using Netscape Navigator. IE does not
show the "browse" button and clicking on the "add file attachment" option
after manually keying in a file generates the following error message:
"Internet Explorer cannot open the internet site http:/[...]/exupload.dll".

Anyone know what the cause of this error might be?

 
 
 

1. OWA Attachment Upload problem - Exupload.dll

I've got the following problem with Outlook Web Access:

1.  I log in fine to a mailbox.
2.  I compose a new message and can check recipients and everything OK.
3.  I choose the attachments tab, click browse, select a file and say add
attachment now.  It shows the animation like the Windows Explorer file
copy/move and then the message disappears and the message appears...

The page cannot be displayed

The page you are looking for is currently unavailable. The Web site might be
experiencing technical difficulties, or you may need to adjust your browser
settings.

Please try the following:

<snip>

Anybody got any ideas?
Matthew

2. Event ID 2125: MTA Warning

3. exupload.dll error

4. Calendar: Problems viewing others calendars

5. Outlook Web Access & EXUPLOAD.DLL

6. Help! error 550 Relaying is prohibited

7. Outlook WEB Access and EXUPLOAD.DLL

8. Message awaiting directory lookup

9. SP1 Fail - No mapping error and SMTP extension.dll error

10. Upload a file using exupload.dll

11. Using the exupload.dll in the WEB client

12. web access failure message exupload.dll

13. exupload.dll