Problem connect Netware Win95 Client to Exchange Server

Problem connect Netware Win95 Client to Exchange Server

Post by Tony Cho » Tue, 10 Dec 1996 04:00:00



I have a pure Novell network, and implemented an Exchange Server there.
The Novell network consist of Win31 and Win95 workstations.  The Exchange
server with SP2 is running on a NT 3.51 with SP4.

I have read the menu, and notice that when a pure netware client connecting
to the Exchange server, a dialog requesting NT DOMAIN, USER NAME, and
PASSWORD will appear, and the client required to enter valid NT account
informations.

It is quite true for the Win31 workstations, for the English, and Chinese
Win95 workstations.

However, the dialog never appears on the Japanese Win95 workstations.
Remark, the Japanese Win95 workstations only installed with the "Microsoft
client for netware".  And the client is failed to connect to the Exchange
Server.

Can any body tell me why the behaviour of the different Language version of
the Win95?

Thanks in advance for any reply.

regards,

Tony Choi

 
 
 

Problem connect Netware Win95 Client to Exchange Server

Post by Tony Cho » Wed, 11 Dec 1996 04:00:00




Quote:> > ...the Japanese Win95 workstations only installed with the
> > "Microsoft client for netware".

> Do you mean that is the only NetWare client installed, or do you mean
> that is the *only* client installed?  The Exchange client for Windows
> 95 requires that you have the Client for Microsoft Networks installed
> in order to support the RPC communication the Exchange client
> requires.  If you do not have the Client for Microsoft Networks
> installed, you will not be able to connect to the Exchange server
> using the Exchange client.

>       //|
>      //||
>     // ||lan Adams
>  ==//=============
>   //   ||
>  //

Dear Alan,

Thanks for your reply.
The Japanese Win95 workstation only installed one client service, it is
"Microsoft client for netware".
I didn't know the Exchange Client for Win95 requires "Client for Microsoft
Network", where can I get the related information, can I get from the web?
Can you please give me the URL or the TID for the TechNet CD.
But I can sure the Chinese Win95 workstation only installed one client
service, the "Microsoft client for Netware".  And the Chinese Win95
workstations run Exchange Client just fine.

Thanx & rgds,

Tony Choi

 
 
 

1. Can't see Exchange server from Win95 w/NetWare client

I'm probably (I HOPE!) missing something simple, but here's my problem.
I've set up a test server with Exchange 4.0, and configured several
workstations to access it using either Outlook or the Exchange client.

The stations that are running the Microsoft networking client are able
to connect to the Exchange server without any problem. Those which are
only running a NetWare client (either the Novell Client 32 or
Microsoft's client for NetWare) get an error when trying to connect,
saying a network problem is preventing access.

Our preference is to set up the standard workstations without the client
for Microsoft networks. I'm sure it's something simple that I'm missing,
but I can't find it. The readme files are ambiguous at best. I've tried
several things, but with no positive results.

Can anyone offer any suggestions? If so, I'd really appreciate it.

--
 David R. Rorabaugh
 Systems Operations Specialist
 Dickstein Shapiro Morin & Oshinsky LLP

 The opinions expressed are my own.
--

2. Inbox items disappeared - Urgent, please help

3. Win95 Exchange Client requires 2 retries before connecting to Exchange Server (5.0)

4. users mailbox and all folders empty but exchange admin shows 35mb in use

5. How do clients in netware workgroup connect to Exchange

6. Distribution List w/external e-mail addresses

7. Win95 Exchange Client wont connect!!!!

8. Failed mail relay test!! Help!!!

9. HELP Migrating from Msmail (netware) /Win95 inbox-to Exchange 5.5

10. Exchange 4.0 Disconnects Client from Netware 3.12 Server

11. WFW 311/Exchange client 50/Netware+NT4.0 Servers