Outlook 2002 on new domain can't access old domain Exchange 5.5

Outlook 2002 on new domain can't access old domain Exchange 5.5

Post by John » Thu, 01 May 2003 23:26:28



Outlook 2002 won't connect to our exchange 5.5 system in
the environment noted below. We want new and existing pc's
to join NewDomain, run Outlook 2002, and connect to
OldDomain\ExchangeServer5.5. Here's the config:

OldUser1 is getting a new pc named 'NewPC' - it's running
w2kpro & Outlook xp (2002).

there are 2 domains,  and OldDomain, with exchange server
5.5 running on system ExchangeServer5.5, which is a member
server of OldDomain. NewDomain is W2K mixed mode, and
OldDomain is NT4. There is a properly working 2 way trust
(2 1-ways) between them. All groups & user accounts from
OldDomain have been migrated to NewDomain with NetIQ (new
accounts with same parameters & groups)

NewPC is a member of NewDomain.

The Primary Windows NT Account in the Exchange profile for
OldUser1 on ExchangeServer5.5 has been set to
NewDomain\OldUser1 in Exchange Administrator:
(OrgName\SiteName\Configuration\Servers\ExchangeServer5.5
\Server Recipients\OldUser1)

OldUser1 logs into NewPC as NewDomain\OldUser1.

The Outlook profile sets up properly on NewPC (check name,
etc), but when Outlook is launched, it says Outlook cannot
start services: you do not have the right to logon (not
exact error message text - will follow up shortly with
exact text in reply post).

An earlier test worked using this same method but a
different user id, and an older pc (former member of
OldDomain, newly joined into NewDomain)

Any ideas what is wrong?
Thanks,
John

 
 
 

Outlook 2002 on new domain can't access old domain Exchange 5.5

Post by John » Thu, 01 May 2003 23:50:36


The 3rd paragraph lost a word (NewDomain), should start
out:

there are 2 domains, NewDomain and OldDomain, with
exchange server...

Quote:>-----Original Message-----
>Outlook 2002 won't connect to our exchange 5.5 system in
>the environment noted below. We want new and existing
pc's
>to join NewDomain, run Outlook 2002, and connect to
>OldDomain\ExchangeServer5.5. Here's the config:

>OldUser1 is getting a new pc named 'NewPC' - it's running
>w2kpro & Outlook xp (2002).

>there are 2 domains,  and OldDomain, with exchange server
>5.5 running on system ExchangeServer5.5...


 
 
 

Outlook 2002 on new domain can't access old domain Exchange 5.5

Post by Martin Blackstone [MVP - Exchange » Fri, 02 May 2003 00:01:52


You need to setup a 2 way trust between the old domain and the new one.

--
Martin Blackstone
MVP - Exchange

http://www.swinc.com/resource/exchange.htm

http://www.swinc.com/resource/e2kfaq_appxc.htm

Quote:> The 3rd paragraph lost a word (NewDomain), should start
> out:

> there are 2 domains, NewDomain and OldDomain, with
> exchange server...

> >-----Original Message-----
> >Outlook 2002 won't connect to our exchange 5.5 system in
> >the environment noted below. We want new and existing
> pc's
> >to join NewDomain, run Outlook 2002, and connect to
> >OldDomain\ExchangeServer5.5. Here's the config:

> >OldUser1 is getting a new pc named 'NewPC' - it's running
> >w2kpro & Outlook xp (2002).

> >there are 2 domains,  and OldDomain, with exchange server
> >5.5 running on system ExchangeServer5.5...

 
 
 

Outlook 2002 on new domain can't access old domain Exchange 5.5

Post by John » Fri, 02 May 2003 00:55:24


New development... This morning, I tried the outlook
again, and it worked, with nothing else being changed.
just after that, i spoke with the person that had done the
earlier test. he said it took over half a work-day for his
outlook to work after changing the Primary Windows NT
Account in the Exchange profile.

What could cause such a long delay? can anything be done
to speed up the process?

Thanks!
John

Quote:>-----Original Message-----
>You need to setup a 2 way trust between the old domain
and the new one.

>--
>Martin Blackstone
>MVP - Exchange