mail before x date on server but won't show in client?

mail before x date on server but won't show in client?

Post by tb.. » Sat, 05 Dec 1998 04:00:00



we run exchange 5.5 sp1 on our lan and use outlook 98 for all clients.
my system is a bdc and i recently rebuilt it several times but i only
get mail in my inbox from after the date of the initial reinstall.  i
can see that there are 500+ pieces on the exchange server dating back
several months, but only about 35 pieces show in my inbox dating back
a couple of weeks.  i get all new incoming mail just fine.  

anyone have an idea how i can get at the remaining pieces of mail?

thanks

tom bergerson
mcse+i
(i did not take the exchange exam unfortunately)

 
 
 

1. Can't get Internet mail service to show on list for win 95 client

We are using Exchange 5.0, and we have about 50 PC's that use exchange to
get Internet mail also. On 2 systems for some reason when you try to create
a new profile you only get MS Mail, MS Fax and MS exchange as the services.
How do I get these 2 systems to display the Internet Mail service like the
rest of our PC's?

- Steve -

Steve Venice
MIS Manager
Habasit ABT, Inc.

2. Reinstall OWA

3. XP client won't refresh showing new email

4. where can i fond Microsoft Knowledge Base Article about Exchange 4.0?

5. owa won't show e-mails on the internet

6. Outlook Web Access

7. backup mail server (mx 20) won't hold mail for primary server (mx 10)

8. Exchange Message Locking

9. external e-mail won't route to client

10. Exchange 5.5 won't fwd mail to Outlook client

11. Time and date on mail messages always contain the time and date from the server

12. Exhange Server 5.0 IMC won't start with Proxy client

13. Win 95 clients can't send e-mail