Win95 Exchange PostOffice Problem

Win95 Exchange PostOffice Problem

Post by Richard Chave » Wed, 16 Jun 1999 04:00:00



Hello,

    I have a MS-Windows 95 network with 15 clients under a Windows NT 4.0
Server. All of then ran a VB4 32bits application and MS-Office.
    In this network I install the Exchange postoffice in one of the Win95
clients and setup all the computers to access the postoffice.
    Everything was wonderfull until I upgrade my application to MS-VB6 and,
after install this new version, all the Exchange clients do not receive
messages, sometimes the Exchange hangs, and so on!
    Did someone see something similar ?!?

    ANY HELP is wellcome! Thanks!


Richard Chaves
C.P.D. Sistemas
Campinas/SP - BRAZIL

 
 
 

1. Win95 Exchange PostOffice Problem

Hello,

    I have a MS-Windows 95 network with 15 clients under a Windows NT 4.0
Server. All of then ran a VB4 32bits application and MS-Office.
    In this network I install the Exchange postoffice in one of the Win95
clients and setup all the computers to access the postoffice.
    Everything was wonderfull until I upgrade my application to MS-VB6 and,
after install this new version, all the Exchange clients do not receive
messages, sometimes the Exchange hangs, and so on!
    Did someone see something similar ?!?

    ANY HELP is wellcome! Thanks!


Richard Chaves
C.P.D. Sistemas
Campinas/SP - BRAZIL

2. Security Concerns

3. Win95 Exchange Postoffice Problem

4. Perl & Outlook/Exchange

5. Win95 Exchange PostOffice Problem

6. second connection

7. Mailbox Manager stopped working after SP3

8. Can Exchange connect to Win95 Workgroup Postoffice??

9. Remote Setup wfw / win95 postoffice

10. remote connection to wfw or win95 postoffices

11. upgrading MSmail postoffice to Exchange postoffice

12. Moving a WIN95 Exchange User's files to a new WIN95 computer