Outlook rules are driveing me nuts

Outlook rules are driveing me nuts

Post by Otto Bauman » Mon, 11 Oct 1999 04:00:00



Hi All

I hope that some can help me here otherwise I'll end up in a metal
institution:

I have a generic exchange mailbox 'Info' that serve several smtp email

I need to create a couple of server based rules that will place the inbound
email in the correct subfolder of 'Info' depending of the recipients and the
subject.
I have found out that if I use the term/condition 'with specific words in
recipient's address' then the rule will only run as a server rule - but when
testing on 'with specific words in subject' then everything is fine and it
can run as server based rule - this is not logical :-/
Any way to beat this, expect on checking for word in 'message' ??

Second,
When I want to create a server based reply on the inbound email, it all was
set the 'Info' as the sender address - any way to get around this ?

Thanks
/Otto

 
 
 

Outlook rules are driveing me nuts

Post by Rich Matheise » Mon, 11 Oct 1999 04:00:00



>I have a generic exchange mailbox 'Info' that serve several smtp email

>I need to create a couple of server based rules that will place the inbound
>email in the correct subfolder of 'Info' depending of the recipients and the
>subject.
>I have found out that if I use the term/condition 'with specific words in
>recipient's address' then the rule will only run as a server rule -

Add each of the recipients to your PAB or Contacts. Then construct the
rule to use the address in the PAB/Contacts instead of what you're
currently doing.

To be accurate, the easiest way to add these is to open a message and
add the recipients address using the GUI. That way you get all the
necessary elements of the address without the possibility of keying
errors.

                                        [ snip ]

Quote:>Second,
>When I want to create a server based reply on the inbound email, it all was
>set the 'Info' as the sender address - any way to get around this ?

Not as long as the reply is made from the same mailbox.

------------------
Rich Matheisen
MCSE, Exchange MVP
MS Exchange FAQ at http://www.swinc.com/resource/exch_faq.htm

 
 
 

1. I Am Going NUTS with Receiving Internet Mail

Hello Everyone,

    Someone please help before i totally loose it.  I have both smtp and
pop3 virtual servers running.  I have anonymous authentication enabled on
both servers.  I just set the the request to update the MX records on my
domain name.  I telnetted internally and externally to my exchange server
and successfully connected.  I didn't receive any of the messages that i
tried to send.

Someone please help

Dan

2. E-mail full indication,Exchange Server 5.5

3. HELP ME PLEASE I AM GOING NUTS, OVER EXCHANGE AND THE INTERNET MAIL CONNECTOR

4. old mailboxes

5. I Am Going NUTS with Receiving Internet Mail

6. Outlook Web Access & Service Pack 1 Problems

7. Mail relay and SPAM

8. Webdav query driveing me MAD!!

9. Rules created with SDK's Rule component not showing up in Outlook