New Mail Notification with No New Mail

New Mail Notification with No New Mail

Post by Matthew Penne » Tue, 06 May 2003 11:16:05



Hi Everyone,

I just migrated my exchange 5.5 sp4 server from its existing server to a new
server, using the following procedure:

    -Rename old server to different name
    -Build new exchange server with same name and same org/sitename as old
    -copy information stores and restore directory on new server with same
name as old
    -remove exchange from old server.

Everything is working fine, and the only thing that I had problems with when
reconfiguring the new server was the Free/Busy connector.  I got it working,
but now, most users get "New Mail Notifications" with no new messages.  I
think this has something to do with the Free/Busy connector.  Any help would
be appreciated.

Please reply to Matthew <UNDERSCORE> Penney <AT> uml <DOT> edu

Thanks,
Matt

 
 
 

New Mail Notification with No New Mail

Post by Andy David [MVP » Tue, 06 May 2003 21:22:25


Are you sure they arent using rules or have views that are preventing
them from seeing the new mail in the inbox?

On Mon, 05 May 2003 02:16:05 GMT, "Matthew Penney"


>Hi Everyone,

>I just migrated my exchange 5.5 sp4 server from its existing server to a new
>server, using the following procedure:

>    -Rename old server to different name
>    -Build new exchange server with same name and same org/sitename as old
>    -copy information stores and restore directory on new server with same
>name as old
>    -remove exchange from old server.

>Everything is working fine, and the only thing that I had problems with when
>reconfiguring the new server was the Free/Busy connector.  I got it working,
>but now, most users get "New Mail Notifications" with no new messages.  I
>think this has something to do with the Free/Busy connector.  Any help would
>be appreciated.

>Please reply to Matthew <UNDERSCORE> Penney <AT> uml <DOT> edu

>Thanks,
>Matt


 
 
 

New Mail Notification with No New Mail

Post by Matthew Penne » Wed, 07 May 2003 06:39:05


Nope...no rules.

I think that I fixed the problem.  Everyone was a member of the Free/Busy
Distribution List.  I removed everyone and just added the Free/Busy
Connector Mailbox, and so far, so good

Matt



> Are you sure they arent using rules or have views that are preventing
> them from seeing the new mail in the inbox?

> On Mon, 05 May 2003 02:16:05 GMT, "Matthew Penney"

> >Hi Everyone,

> >I just migrated my exchange 5.5 sp4 server from its existing server to a
new
> >server, using the following procedure:

> >    -Rename old server to different name
> >    -Build new exchange server with same name and same org/sitename as
old
> >    -copy information stores and restore directory on new server with
same
> >name as old
> >    -remove exchange from old server.

> >Everything is working fine, and the only thing that I had problems with
when
> >reconfiguring the new server was the Free/Busy connector.  I got it
working,
> >but now, most users get "New Mail Notifications" with no new messages.  I
> >think this has something to do with the Free/Busy connector.  Any help
would
> >be appreciated.

> >Please reply to Matthew <UNDERSCORE> Penney <AT> uml <DOT> edu

> >Thanks,
> >Matt