port 25 timeout - inbound

port 25 timeout - inbound

Post by ron » Fri, 16 Nov 2001 02:52:34



Hoping for help with an unusual problem..

At intervals of 60-70 minutes, Port 25 shuts down and no
inbound mail to the Exchange 5.5 server arrives.
Telnet to the internal address viaport 25 still works, the
IMC service continues to run, no errors are reported, and
outbound mail wors fine. However from any system external
to the network, you cannot telnet to Port 25 and no
inbound mail arrives.  restarting the IMC cures the
problem, but then consistantly 60-70 minutes later, the
port again is unreachable.  All service packs/hotfixes
were applied, but this didn't cure the problem.  Out of
ideas... any suggestions?
.

 
 
 

port 25 timeout - inbound

Post by dp » Sun, 18 Nov 2001 01:11:28


Do you have any scheduled tasks that coincide with this? Back-up Software??

Dan


Quote:> Hoping for help with an unusual problem..

> At intervals of 60-70 minutes, Port 25 shuts down and no
> inbound mail to the Exchange 5.5 server arrives.
> Telnet to the internal address viaport 25 still works, the
> IMC service continues to run, no errors are reported, and
> outbound mail wors fine. However from any system external
> to the network, you cannot telnet to Port 25 and no
> inbound mail arrives.  restarting the IMC cures the
> problem, but then consistantly 60-70 minutes later, the
> port again is unreachable.  All service packs/hotfixes
> were applied, but this didn't cure the problem.  Out of
> ideas... any suggestions?
> .