IM for Exchange2k

IM for Exchange2k

Post by Goldmeie » Thu, 29 May 2003 20:18:50



I installed the IM server for Exchange2000. I installed the client on my
computer. After much tweaking with the client, I finally got it to connect.
However, with every other users computer, I am still getting sign on
failures - the person logged on does not have permission to use the
specified email address.

The situation is our domain is people.corp (for example). The IM server is
exchange.people.corp


how can I get this working?

Thanks
Rafi

 
 
 

IM for Exchange2k

Post by Goldmeie » Thu, 29 May 2003 21:22:18


Well, ,I have some progress. I have found that if I remove the check mark
for the connect through proxy in my browser, IM then sign on and works.
However, then IE does not.
If I have the proxy setting checked, IM does not work, despite the fact that
I have the IM server in the address exclusion..

hmmmm...

Rafi

> I installed the IM server for Exchange2000. I installed the client on my
> computer. After much tweaking with the client, I finally got it to
connect.
> However, with every other users computer, I am still getting sign on
> failures - the person logged on does not have permission to use the
> specified email address.

> The situation is our domain is people.corp (for example). The IM server is
> exchange.people.corp

> The IM address generated for each client in AD is


Quote:

> how can I get this working?

> Thanks
> Rafi


 
 
 

IM for Exchange2k

Post by Rich Matheisen [MVP » Fri, 30 May 2003 10:19:04



>Well, ,I have some progress. I have found that if I remove the check mark
>for the connect through proxy in my browser, IM then sign on and works.
>However, then IE does not.
>If I have the proxy setting checked, IM does not work, despite the fact that
>I have the IM server in the address exclusion..

Check the "Bypass proxy server for local addresses"?

That _may_ work, but only for server names without any "dots" in them.

--
Rich Matheisen
MCSE+I, Exchange MVP
MS Exchange FAQ at http://www.swinc.com/resource/exch_faq.htm

 
 
 

IM for Exchange2k

Post by Goldmeie » Fri, 30 May 2003 22:53:45


actually I figured it out. It looks like a bug. I had added the name to the
exclusion list for the proxy local addresses. It still did not work.
However, when I put that server address first in the list of exclusions, it
started working...

Thanks
Rafi




> >Well, ,I have some progress. I have found that if I remove the check mark
> >for the connect through proxy in my browser, IM then sign on and works.
> >However, then IE does not.
> >If I have the proxy setting checked, IM does not work, despite the fact
that
> >I have the IM server in the address exclusion..

> Check the "Bypass proxy server for local addresses"?

> That _may_ work, but only for server names without any "dots" in them.

> --
> Rich Matheisen
> MCSE+I, Exchange MVP
> MS Exchange FAQ at http://www.swinc.com/resource/exch_faq.htm

 
 
 

1. IM for Exchange2k

I installed the IM server for Exchange2000. I installed the client on my
computer. After much tweaking with the client, I finally got it to connect.
However, with every other users computer, I am still getting sign on
failures - the person logged on does not have permission to use the
specified email address.

The situation is our domain is people.corp (for example). The IM server is
exchange.people.corp


how can I get this working?

Thanks
Rafi

2. changing the exchange message size limit

3. IM integration with Exchange2k

4. Can I install .Net and exchange 2000 in the same computer?

5. ??? Converting Windows 3.1 IM to Win95 IM, *.eml to Win95 IM

6. Outlook for the Macintosh

7. POP3/IMAP4 access to personal mailbox without NT account ?

8. Migrating(moving) Exchange2k to Exchange2k

9. Does Exchange IM work with MSN IM?