IIS Unable to relay. Client authenticates OK.

IIS Unable to relay. Client authenticates OK.

Post by David Sando » Tue, 10 Jun 2003 22:42:19



Hello,
    I have seen this before and had to rebuild the SMTP server in order to
get it to work again.

I read through the KB articles and my SMTP server is NOT behind a Cisco PIX
firewall.  This is an outlook express SMTP log of a mail session.

My SMTP server was working flawlessly relaying mail properly etc.  I
rebooted it and it stopped relaying mail for authenticated users.

This is on Windows 2000, a machine that is part of an AD domain.  This
machine is not a DC, it is simply a member server that runs IIS.  Users are
authenticating using a domain account (which was working previously..)

Thanks,
David Sandor

SMTP: 08:56:35 [rx] 220 mymailserver.com Microsoft ESMTP MAIL Service,
Version: 5.0.2195.5329 ready at  Mon, 9 Jun 2003 09:00:56 -0400
SMTP: 08:56:35 [tx] EHLO devbox
SMTP: 08:56:35 [rx] 250-mymailserver.com Hello [208.208.208.208]
SMTP: 08:56:35 [rx] 250-AUTH=LOGIN
SMTP: 08:56:35 [rx] 250-AUTH LOGIN
SMTP: 08:56:35 [rx] 250-TURN
SMTP: 08:56:35 [rx] 250-ATRN
SMTP: 08:56:35 [rx] 250-SIZE 2097152
SMTP: 08:56:35 [rx] 250-ETRN
SMTP: 08:56:35 [rx] 250-PIPELINING
SMTP: 08:56:35 [rx] 250-DSN
SMTP: 08:56:35 [rx] 250-ENHANCEDSTATUSCODES
SMTP: 08:56:35 [rx] 250-8bitmime
SMTP: 08:56:35 [rx] 250-BINARYMIME
SMTP: 08:56:35 [rx] 250-CHUNKING
SMTP: 08:56:35 [rx] 250-VRFY
SMTP: 08:56:35 [rx] 250 OK
SMTP: 08:56:35 [tx] AUTH LOGIN
SMTP: 08:56:35 [rx] 334 VXNlcm5hbWU6
SMTP: 08:56:35 [tx] _BASE64_USERNAME_
SMTP: 08:56:35 [rx] 334 UGFzc3dvcmQ6
SMTP: 08:56:35 [tx] _BASE64_PASSWORD_
SMTP: 08:56:35 [rx] 235 2.7.0 Authentication successful




SMTP: 08:56:35 [tx] QUIT
SMTP: 08:56:36 [rx] 221 2.0.0 mymailserver.com Service closing transmission
channel

 
 
 

1. IIS Unable to relay. Client authenticates OK.

Hello,
    I have seen this before and had to rebuild the SMTP server in order to
get it to work again.

I read through the KB articles and my SMTP server is NOT behind a Cisco PIX
firewall.  This is an outlook express SMTP log of a mail session.

My SMTP server was working flawlessly relaying mail properly etc.  I
rebooted it and it stopped relaying mail for authenticated users.

This is on Windows 2000, a machine that is part of an AD domain.  This
machine is not a DC, it is simply a member server that runs IIS.  Users are
authenticating using a domain account (which was working previously..)

Thanks,
David Sandor

SMTP: 08:56:35 [rx] 220 mymailserver.com Microsoft ESMTP MAIL Service,
Version: 5.0.2195.5329 ready at  Mon, 9 Jun 2003 09:00:56 -0400
SMTP: 08:56:35 [tx] EHLO devbox
SMTP: 08:56:35 [rx] 250-mymailserver.com Hello [208.208.208.208]
SMTP: 08:56:35 [rx] 250-AUTH=LOGIN
SMTP: 08:56:35 [rx] 250-AUTH LOGIN
SMTP: 08:56:35 [rx] 250-TURN
SMTP: 08:56:35 [rx] 250-ATRN
SMTP: 08:56:35 [rx] 250-SIZE 2097152
SMTP: 08:56:35 [rx] 250-ETRN
SMTP: 08:56:35 [rx] 250-PIPELINING
SMTP: 08:56:35 [rx] 250-DSN
SMTP: 08:56:35 [rx] 250-ENHANCEDSTATUSCODES
SMTP: 08:56:35 [rx] 250-8bitmime
SMTP: 08:56:35 [rx] 250-BINARYMIME
SMTP: 08:56:35 [rx] 250-CHUNKING
SMTP: 08:56:35 [rx] 250-VRFY
SMTP: 08:56:35 [rx] 250 OK
SMTP: 08:56:35 [tx] AUTH LOGIN
SMTP: 08:56:35 [rx] 334 VXNlcm5hbWU6
SMTP: 08:56:35 [tx] _BASE64_USERNAME_
SMTP: 08:56:35 [rx] 334 UGFzc3dvcmQ6
SMTP: 08:56:35 [tx] _BASE64_PASSWORD_
SMTP: 08:56:35 [rx] 235 2.7.0 Authentication successful




SMTP: 08:56:35 [tx] QUIT
SMTP: 08:56:36 [rx] 221 2.0.0 mymailserver.com Service closing transmission
channel

2. Stop and restart MS Exchange services

3. Receiving OK, unable to send

4. Virus Trapping

5. Open relay despite OK config ?

6. Send-To Exchange Folder

7. OWA 2000 inside office ok, outside not ok

8. OWA Help Needed....

9. OK OK..it's an MSmail question, but I am desperate

10. ping server ok - post to public folder ok but No Internal Mail

11. Upgrade Exchsp2 OWA OK Outlook Client Fails fails Store Down

12. Error while accessing Public Folder with Outlook, ok with Exchange Client

13. client not able to open excel attachments admin ok