SSL / IIS 4.0 and Exchange 5.5

SSL / IIS 4.0 and Exchange 5.5

Post by <new_u.. » Tue, 24 Feb 1998 04:00:00



What I'm Using:  Exchange 5.5 / IIS 4.0 / All browsers using IE4.0
I have had my outlook web access server setup and running for about six
weeks.
All of my client access so far has been on my Intranet so I have not worried
about security too much.
However - we are now going the next step - Outlook web access over the
Internet.
I acquired a test certificate from Verisign and ran a test and everything
worked AOK.
I now have my "real" $$ paid for certificate and have successfully setup my
key manager with a key on my WWW protocol.
I changed my setup to use SSL and then attempted to login via my the Web
Browser.  When I try and connect to https://mail.domain.com/exchange/
I get the following error within ie4
HTTP Error 403
403.4 Forbidden: SSL required
This error indicates that the page you are trying to access is secured with
Secure Sockets Layer (SSL). In order to view it, you need to enable SSL by
typing "https://" at the beginning of the address you are attempting to
reach.
Please contact the Web server's administrator if the problem persists.
Thank you for any help than you can give.

 
 
 

1. SSL - Outlook Web Access Exchange 5.5 / IIS 4.0

What I'm Using:  Exchange 5.5 / IIS 4.0 / All browsers using IE4.0
I have had my outlook web access server setup and running for about six
weeks.
All of my client access so far has been on my Intranet so I have not worried
about security too much.
However - we are now going the next step - Outlook web access over the
Internet.
I acquired a test certificate from Verisign and ran a test and everything
worked AOK.
I now have my "real" $$ paid for certificate and have successfully setup my
key manager with a key on my WWW protocol.
I changed my setup to use SSL and then attempted to login via my the Web
Browser.  When I try and connect to https://mail.domain.com/exchange/
I get the following error within ie4
HTTP Error 403
403.4 Forbidden: SSL required
This error indicates that the page you are trying to access is secured with
Secure Sockets Layer (SSL). In order to view it, you need to enable SSL by
typing "https://" at the beginning of the address you are attempting to
reach.
Please contact the Web server's administrator if the problem persists.
Thank you for any help than you can give.

2. CDO in Java, filtering appts.

3. IIS 4.0 / SSL / Outlook Web Access / Exchange 5.5

4. guyz ! Learn from my mistake

5. IIS 4.0 and OWA on Exchange 5.5 reverts to IIS 2.0

6. Logging onto OWA - error

7. Outlook Web Access in Exchange 5.5 after Upgrading from IIS 3.0 to IIS 4.0

8. Filtering vertically instead of horizontally

9. OWA and IIS 4.0 with SSL

10. Configuring CDONTS for Exchange 5.5 and IIS 4.0

11. IIS 5.0 and Exchange 5.5 on NT 4.0

12. OWA stopped working with Exchange 5.5 and IIS 4.0 + asp-memfix