Timing on Exchange Release December 96

Timing on Exchange Release December 96

Post by Truong Nguye » Fri, 06 Jun 1997 04:00:00



I am running outlook and exchange 5 release dec. 96.  Every mail that is
sent using outlook has a wrong time when received.  For instance, I sent
a mail to myself at 10 a.m. but when received, the time is marked at 2
a.m.  I checked the clock on both systems the time are correct.  Outlook
time is correct.  So, I suspect the wrong is coming from the Exchange 5
itself, but I don't know where to check for it. If anyone know, please
help me.

thanks much

 
 
 

Timing on Exchange Release December 96

Post by Noam Rathau » Tue, 10 Jun 1997 04:00:00



> I am running outlook and exchange 5 release dec. 96.  Every mail that is
> sent using outlook has a wrong time when received.  For instance, I sent
> a mail to myself at 10 a.m. but when received, the time is marked at 2
> a.m.  I checked the clock on both systems the time are correct.  Outlook
> time is correct.  So, I suspect the wrong is coming from the Exchange 5
> itself, but I don't know where to check for it. If anyone know, please
> help me.

> thanks much

I have seen this bug a few times myself, its caused by two different
GMT times set on the Server and on the Client. Make sure the two
computer
use the same GMT settings and both are set to the same time.

--
Thanks
Noam Rathaus
NT / Exchange / Network Administrator.
Certified CNA - Site Builder Network 2
Israel

ICQ number: 486098, Get ICQ at http://www.mirabilis.com

 
 
 

1. Store.exe taking up 96% of CPU time

One of my Exchange Servers has the Store.exe using 95+% of CPU time. The
edb.log file in \mdbdata needed patching. That was completed successfully,
but people are still unable to connect to it and the Information store takes
forever to start and when it does, the store.exe bogs down the CPU. I tried
to reinstall Exchange to no avail. It is an NT4 SP3, Exch 5.5 no SP, Server.
I need help fast!!

TIA
John

2. Servicing Multiple Domains a@aaa.com going to same mailbox as a@bbb.com

3. MS Exchange 4.0 Windows 96 Password

4. Exchange Migration Wizard

5. Memory Usage 96% constantly!

6. Creating Alias Domain and New SMTP Domain Wizard.

7. xt120mcu.exe taking 96% of cpu

8. Certain E-mail address not working

9. Queue mail and release at set times

10. December 2002 Exchange SDK is now available on MSDN

11. December 7th patch - owa

12. December SDK