Message to DL from IMS received multiple times

Message to DL from IMS received multiple times

Post by Mulvey, James E » Sat, 11 Nov 2000 04:00:00



Hi All,

I have a very strange DL expansion problem.

I have a DL that breaks out into many smaller DLs. Some of these DLs contain
the same users.
When I send a message to the top-level DL from Outlook, everyone gets one
copy of the message.

If the message is submitted to the top-level DL from an Internet address,
people who are on the sub-DLs get multiple copies (one for each sub-DL that
they are a member of).

Has anyone else seen this happen?

Thanks,
- Jim

 
 
 

1. Internet recipients receiving multiple messages from DL

For the past few days, every time someone in my company
sends a message to a distro list, every Internet custom
recipient in that list receives that message 5-6 times.
Regular recipients homed on that server (Our only exchange
server) only receives the message once.

We have a single Exchange 5.5sp4 server running on NT4
sp6a.

Any ideas?

2. EXchange Site Connector.

3. local user receiving same email message multiple times

4. Importing SMTP email addresses

5. Multiple Message Received Over Time

6. HELP with moving domains in-house

7. clients receiving same messages multiple times

8. Exch2000 Redundancy / Backup Mail Server.

9. Receiving multiple messages--IMS connector

10. Mail to DL is send multiple times.

11. e-mail received multiple times

12. Multiple received messages from one sent message

13. Multiple copies of messages to Internet recipients from DL