Newsfeed / Newsgroup Setup

Newsfeed / Newsgroup Setup

Post by Mike » Thu, 06 Apr 2000 04:00:00



This appears a common problem for newbies ;-(

I have successfully downloaded my newsgroup list from the ISP onto Ex 5.5
SP3. Selected the NG I nwish to make available. (No error msg viz. creating
public folders ... can see the public NG folders from the clients through
Outlook2000).

But there are no messages. I have looked through the tabs on NG setup in
Site Connections, it "appears" OK. I have selected to download NG msgs
2000-0400 to avoid congesting our meagre line.

There are no errors reported in the Application log pertaining to NNTP.

I have tried the archives at www.swinc, for the last few hours but they
continue to time out. I tried searching deja vu and just came across several
other lost souls like myself. www.slipstick (slapstick?) did not reveal
anything I could find.

A net search revealed lost of resources, but alas time does not permit me to
search them all.

There is a distinct possibility I am searching using the wrong terms (I
search as per the title of the post).

Any help **greatly** appreciated.

TIA

Mike

PS I know the link to the ISP NG server is OK, since I can post from my
laptop and Outlook express etc, but not through the company mail server. I
am the sys admin, in title anyway ;-), I have lots to learn to merit that
title :-)

 
 
 

Newsfeed / Newsgroup Setup

Post by Kirill S. Palagi » Thu, 06 Apr 2000 04:00:00


The question to ask you ISP is
Do you suport NEWNEWS command?


> This appears a common problem for newbies ;-(

> I have successfully downloaded my newsgroup list from the ISP onto Ex 5.5
> SP3. Selected the NG I nwish to make available. (No error msg viz. creating
> public folders ... can see the public NG folders from the clients through
> Outlook2000).

> But there are no messages. I have looked through the tabs on NG setup in
> Site Connections, it "appears" OK. I have selected to download NG msgs
> 2000-0400 to avoid congesting our meagre line.

> There are no errors reported in the Application log pertaining to NNTP.

> I have tried the archives at www.swinc, for the last few hours but they
> continue to time out. I tried searching deja vu and just came across several
> other lost souls like myself. www.slipstick (slapstick?) did not reveal
> anything I could find.

> A net search revealed lost of resources, but alas time does not permit me to
> search them all.

> There is a distinct possibility I am searching using the wrong terms (I
> search as per the title of the post).

> Any help **greatly** appreciated.

> TIA

> Mike

> PS I know the link to the ISP NG server is OK, since I can post from my
> laptop and Outlook express etc, but not through the company mail server. I
> am the sys admin, in title anyway ;-), I have lots to learn to merit that
> title :-)

--
If you feel that anything in my post needs correction - feel free to do so.
And please, keep all discussions in NG, so that everybody can participate.

Kirill

 
 
 

Newsfeed / Newsgroup Setup

Post by Mike » Fri, 07 Apr 2000 04:00:00


I will have to check that. But why would it be different for the client
(Outlook Express, which can read them all OK) to the server? They are both
on the same network, they both use the same gateway (in fact these two
machines are the only ones that have their IP allowed to masquerade through
the firewall on 119).

Are the retrieval mechanisms that different?

Mike



> The question to ask you ISP is
> Do you suport NEWNEWS command?


> > This appears a common problem for newbies ;-(

> > I have successfully downloaded my newsgroup list from the ISP onto Ex
5.5
> > SP3. Selected the NG I nwish to make available. (No error msg viz.
creating
> > public folders ... can see the public NG folders from the clients
through
> > Outlook2000).

> > But there are no messages. I have looked through the tabs on NG setup in
> > Site Connections, it "appears" OK. I have selected to download NG msgs
> > 2000-0400 to avoid congesting our meagre line.

> > There are no errors reported in the Application log pertaining to NNTP.

> > I have tried the archives at www.swinc, for the last few hours but they
> > continue to time out. I tried searching deja vu and just came across
several
> > other lost souls like myself. www.slipstick (slapstick?) did not reveal
> > anything I could find.

> > A net search revealed lost of resources, but alas time does not permit
me to
> > search them all.

> > There is a distinct possibility I am searching using the wrong terms (I
> > search as per the title of the post).

> > Any help **greatly** appreciated.

> > TIA

> > Mike

> > PS I know the link to the ISP NG server is OK, since I can post from my
> > laptop and Outlook express etc, but not through the company mail server.
I
> > am the sys admin, in title anyway ;-), I have lots to learn to merit
that
> > title :-)

> --
> If you feel that anything in my post needs correction - feel free to do
so.
> And please, keep all discussions in NG, so that everybody can participate.

> Kirill

 
 
 

Newsfeed / Newsgroup Setup

Post by Kirill S. Palagi » Fri, 07 Apr 2000 04:00:00


I do not know (yet) what is the difference.
You can enable NNTP logging for both OE and Exchange and compare two logs to
find the difference.


> I will have to check that. But why would it be different for the client
> (Outlook Express, which can read them all OK) to the server? They are both
> on the same network, they both use the same gateway (in fact these two
> machines are the only ones that have their IP allowed to masquerade through
> the firewall on 119).

> Are the retrieval mechanisms that different?

> Mike



> > The question to ask you ISP is
> > Do you suport NEWNEWS command?


> > > This appears a common problem for newbies ;-(

> > > I have successfully downloaded my newsgroup list from the ISP onto Ex
> 5.5
> > > SP3. Selected the NG I nwish to make available. (No error msg viz.
> creating
> > > public folders ... can see the public NG folders from the clients
> through
> > > Outlook2000).

> > > But there are no messages. I have looked through the tabs on NG setup in
> > > Site Connections, it "appears" OK. I have selected to download NG msgs
> > > 2000-0400 to avoid congesting our meagre line.

> > > There are no errors reported in the Application log pertaining to NNTP.

> > > I have tried the archives at www.swinc, for the last few hours but they
> > > continue to time out. I tried searching deja vu and just came across
> several
> > > other lost souls like myself. www.slipstick (slapstick?) did not reveal
> > > anything I could find.

> > > A net search revealed lost of resources, but alas time does not permit
> me to
> > > search them all.

> > > There is a distinct possibility I am searching using the wrong terms (I
> > > search as per the title of the post).

> > > Any help **greatly** appreciated.

> > > TIA

> > > Mike

> > > PS I know the link to the ISP NG server is OK, since I can post from my
> > > laptop and Outlook express etc, but not through the company mail server.
> I
> > > am the sys admin, in title anyway ;-), I have lots to learn to merit
> that
> > > title :-)

> > --
> > If you feel that anything in my post needs correction - feel free to do
> so.
> > And please, keep all discussions in NG, so that everybody can participate.

> > Kirill

--
If you feel that anything in my post needs correction - feel free to do so.
And please, keep all discussions in NG, so that everybody can participate.

Kirill

 
 
 

Newsfeed / Newsgroup Setup

Post by Amiri Jone » Fri, 07 Apr 2000 04:00:00



Quote:> I will have to check that. But why would it be different for the client
> (Outlook Express, which can read them all OK) to the server? They are both
> on the same network, they both use the same gateway (in fact these two
> machines are the only ones that have their IP allowed to masquerade
through
> the firewall on 119).

> Are the retrieval mechanisms that different?

    Yes, they are.  Exchange Server uses NEWNEWS when configured for a pull
feed.  I believe most (if not all) newsreaders use XOVER, which places far
less load on the server.  Don't ask me why Exchange doesn't use XOVER; I
didn't write it <g>.  I suspect NEWNEWS was used because it is typically
used between servers, whereas XOVER is probably used between a server and a
client.
 
 
 

1. Newsfeed / Newsgroup setup in exchange server 5.5

Help Help Help, This is really starting to bug me.

I'm trying to set up exchange with newsfeeds / newsgroups from our ISP.

The connection to our ISP has been made, and a list of available newsgroups
downloaded.

When trying to create an active list of newsgroups, keep getting the same
error message of "Error occurred while trying to create public folder", i am
assuming this is where the active list is being saved to.

Can anybody Help

Ian

2. Question from a Newbie

3. Multiple email domain

4. NNTP newsfeed not updating newsgroup posts

5. Exchange Backup / Recovery

6. Newsfeed - multple hosts and subsequent newsgroup

7. No mapping between acct names / security IDs

8. Newsgroups without Newsfeed

9. Outlook 2000's Internet Newsgroups Folder and Exchange 5.5 Newsfeed

10. Newsgroups without Newsfeed

11. Getting Rid of a Newsgroup/Newsfeed

12. Newsgroups without Newsfeed