New mail NOT refreshing in inbox, Outlook200-97.....Have to hit F5 to receive new mail

New mail NOT refreshing in inbox, Outlook200-97.....Have to hit F5 to receive new mail

Post by Andrew Newto » Sat, 21 Apr 2001 22:25:22



Here is the problem:
We are running Exchange 5.5 sp3, using Outlook 200 and 97. The users
report they need to refresh (hit F5) or click on the inbox to have new
mail show up. This problem has been slow to occur......starting about
2 months ago and new happening  all the time to all users. If we stop
and start the exchange services it seems to clear it up for a while.
We tried this solution when the problem first occurred and it would
solve it for about a week, now when we try the same solution it only
lasts for about half a day. We have not changed any settings on the
users end or have we done any changes to the server. Any help on this
problem would be great!!
Thanks in advance
Andrew Newton
 
 
 

New mail NOT refreshing in inbox, Outlook200-97.....Have to hit F5 to receive new mail

Post by Tony » Sun, 22 Apr 2001 06:43:02


Is there anything between the server and the client that could be blockin
UDP packets?

--
Tony Woods MCSE, CNA
Microserve.ca
Victoria, BC
Exchange FAQ - http://www.swinc.com/resource/exch_faq.htm


Here is the problem:
We are running Exchange 5.5 sp3, using Outlook 200 and 97. The users
report they need to refresh (hit F5) or click on the inbox to have new
mail show up. This problem has been slow to occur......starting about
2 months ago and new happening  all the time to all users. If we stop
and start the exchange services it seems to clear it up for a while.
We tried this solution when the problem first occurred and it would
solve it for about a week, now when we try the same solution it only
lasts for about half a day. We have not changed any settings on the
users end or have we done any changes to the server. Any help on this
problem would be great!!
Thanks in advance
Andrew Newton

 
 
 

New mail NOT refreshing in inbox, Outlook200-97.....Have to hit F5 to receive new mail

Post by Andrew Newto » Sun, 22 Apr 2001 09:05:23


No, nothing has been added or taken away. I thought the clients use
rpc to communicate with the server?

On Fri, 20 Apr 2001 14:43:02 -0700, "Tony"


>Is there anything between the server and the client that could be blockin
>UDP packets?

 
 
 

New mail NOT refreshing in inbox, Outlook200-97.....Have to hit F5 to receive new mail

Post by Andrew Weave » Fri, 04 May 2001 04:45:14


Is your Exchange Server also a DC (Domain Controller) and is it multi homing
i.e. does it have 2 x NIC's. If so how is this configured..?

Andrew


Quote:> Here is the problem:
> We are running Exchange 5.5 sp3, using Outlook 200 and 97. The users
> report they need to refresh (hit F5) or click on the inbox to have new
> mail show up. This problem has been slow to occur......starting about
> 2 months ago and new happening  all the time to all users. If we stop
> and start the exchange services it seems to clear it up for a while.
> We tried this solution when the problem first occurred and it would
> solve it for about a week, now when we try the same solution it only
> lasts for about half a day. We have not changed any settings on the
> users end or have we done any changes to the server. Any help on this
> problem would be great!!
> Thanks in advance
> Andrew Newton

 
 
 

1. New mail not refreshing in inbox, Outlook2000-97....have to hit F5 to refresh

Here is the problem:
We are running Exchange 5.5 sp3, using Outlook 200 and 97. The users
report they need to refresh (hit F5) or click on the inbox to have new
mail show up. This problem has been slow to occur......starting about
2 months ago and new happening  all the time to all users. If we stop
and start the exchange services it seems to clear it up for a while.
We tried this solution when the problem first occurred and it would
solve it for about a week, now when we try the same solution it only
lasts for about half a day. We have not changed any settings on the
users end or have we done any changes to the server. Any help on this
problem would be great!!
Thanks in advance
Andrew Newton

2. Delete a public folder that still appears after the corresponding server has been deleted...

3. inbox doesn't get refreshed when new mail arrives

4. Antigen found =*.com file

5. Outlook2000/Exchange5.5 - Client must hit send/receive or change folders to dlever/receive mail

6. Same Address Book for FAX and Internet Mail

7. Outlook '97 NOT Receiving mail right away..

8. Lmhosts

9. Outlook and Exchange won't receive, when send receive hit but will when inbox hit.

10. Exchange 2000 not refreshing inbox or outbox automatically

11. Inbox contents not appearing in Outlook 97

12. Outlook 97- New messages are not displayed.

13. Q: HELP - Retrieving Mail (a) Exch.Server (b) Outlook 97 Inbox Assistant