Slow Web Access

Slow Web Access

Post by David Ama » Wed, 05 Jun 2002 19:33:07



My Exchange 2000 server is up and running. My problem is
that web access is slow. It's a fast machine with a lot of
memory and a fast internet connection so that woulden't be
the problem. I have tryed to log in to another comapanys
web access (also Exchange 2000) and that one was much
faster. I doesn't matter if I try to log in here from work
on our local network. It still is verry slow.

So is there anything to do, to optimize the web access
part?

Best regards,
David

 
 
 

Slow Web Access

Post by Jim Matthew » Wed, 05 Jun 2002 21:22:09


We need more info - what authentication ? Are you using SSL ?

I tried just about everything, and Basic and SSL seemed to perform the best.

Mind you, performance differs for most of my cleients because of Internet
access, firewalls, etc - but Basic?SSL seems to be the best overall

HTH

JM

Quote:> My Exchange 2000 server is up and running. My problem is
> that web access is slow. It's a fast machine with a lot of
> memory and a fast internet connection so that woulden't be
> the problem. I have tryed to log in to another comapanys
> web access (also Exchange 2000) and that one was much
> faster. I doesn't matter if I try to log in here from work
> on our local network. It still is verry slow.

> So is there anything to do, to optimize the web access
> part?

> Best regards,
> David


 
 
 

1. Slow access to Outlook Web Access 5.01

We installed 2 Exchange servers in different test domains.
They are 100% identical in hardware and software (NT4SP3 and Exch5SP1)

The only difference is that one is running Outlook Web Access 5.01, i.e.
the Exchange SP1 was applied after Web Access. The other server has Outlook
Web Access 5.00, because Web Access it was installed after applying
Exchange SP1

Using IE3.02 we find that Web Access 5.01 responds very slow, e.g. the
logon screen takes about 45 seconds to build up. The browser is actually
waiting for the server to respond and return the different images like
back.jpg and part1.gif , part2.gif
The same applies to other 5.01 pages like the user mailbox etc.

The weird thing is that Web Access 5.00 responds very fast. Although 5.00
uses a slightly different graphical layout for icons it is functionally
identical to 5.01

Does anybody know how to speed up Web Access 5.01 ???

Thanks in advance,

Klaas-Pieter Vlieg
EURESCOM

2. Exchange administrator

3. Outlook Web Access runs slow

4. Cannot Search Contacts Sub-folders

5. Outlook Web Access slow

6. "failed to contact the schema master server for this AD forest"

7. Outlook Web Access - Very Slow performance

8. OWA doesn't work with hidden accounts?

9. Exchange 2k OWA & Web Access Really SLOW

10. Outlook Web Access Slow Login

11. Exchange web access tool other than Outlook Web access

12. SLOW, SLOW, SLOW, SLOW

13. Web storage / web folders / accessing folders from the web