Install problems with NAI Groupshield version 4.5

Install problems with NAI Groupshield version 4.5

Post by Henry Hic » Tue, 24 Oct 2000 04:00:00



Has anyone had problems installing Network Associates GroupShield version
4.5 on a system that has version 4.0.4?  We currently have version 4.0.4
installed on our production system and I was doing a install on our test
system.  The test system is NT 4.0 SP6/hotfix and Exchange 5.5 SP3 and NAI
version 4.0.4.  The error that I received was that the groupshield on-line
update service would not start and the NT event log gave an error 2186.  The
resolution was to ensure that the proper account was being used for logging
on.  This was verified but still got the same error.

I removed Exchange server, reinstalled Exchange server, restored the DS/IS,
reinstalled version 4.5, and still got the same error.

I have read the information on version 4.5 about this version not being an
update version but at the start of the install, the program detects that an
earlier version is install and says that it will remove the earlier version.

 
 
 

Install problems with NAI Groupshield version 4.5

Post by Ted Down » Tue, 24 Oct 2000 04:00:00


I think there's a bunch of stuff on NAI' support site about this.  RE: you
last paragraph; try manually uninstalling the older version first even
though it says it will do it for you -- it won't.

Ted

Quote:

> Has anyone had problems installing Network Associates GroupShield version
> 4.5 on a system that has version 4.0.4?  We currently have version 4.0.4
> installed on our production system and I was doing a install on our test
> system.  The test system is NT 4.0 SP6/hotfix and Exchange 5.5 SP3 and NAI
> version 4.0.4.  The error that I received was that the groupshield on-line
> update service would not start and the NT event log gave an error 2186.
The
> resolution was to ensure that the proper account was being used for
logging
> on.  This was verified but still got the same error.

> I removed Exchange server, reinstalled Exchange server, restored the
DS/IS,
> reinstalled version 4.5, and still got the same error.

> I have read the information on version 4.5 about this version not being an
> update version but at the start of the install, the program detects that
an
> earlier version is install and says that it will remove the earlier
version.


 
 
 

1. NAI McAfee 4.5 Groupshield ......... installation problem

Hi,

I can't install NAI McAfee 4.5 Groupshield for Exchange 2000 on my newly
installed server.
Under the installation process suddenly the installationguide performs a
rollback and cancels the installation. Just with "and error has occured
during installation". I have totally reinstalled the server once again with
exact the same problem.

I'm installing the server into an existing Ex5.5 environment. The server
works perfectly. It's just McAfee that gives me a hard time.
It might be a Active Directory problem.

Have anyone seen a similar problem??

Regards,
Kent

2. give users add permission to GAL?

3. routing DLL

4. Error Moving Mailbox

5. Totally Lost Mail - and so am I!

6. NAI GroupShield 4.5 on Exchange 5.5...

7. GroupShield 4.5 from NAI, Anyone ???

8. NAI GroupShield 4.5 on Exchange 5.5...

9. Removing NAI GroupShield 4.5

10. NAI GroupShield 4.5 on Exchange 5.5...