OOF replies from Exchange 2000 are not received by Exchange 5.5 users

OOF replies from Exchange 2000 are not received by Exchange 5.5 users

Post by Juergen Hasslaue » Thu, 16 Jan 2003 02:24:48



Test lab setup:
Mixed Mode Exchange Organization
.       One Administrative Group
o       Exchange 5.5 SP 4
o       Exchange 2000 SP3
o       Titanium Beta 2

A user on the Exchange 5.5 server sends a mail to a user
on Exchange 2000 and a user on the Titanium server. Both
recipients have activated their out of office rule. Only
the OOF reply from the user on the Titanium server is
received by the Exchange 5.5 user.

If the user on the Exchange 2000 server configures a
server based rule, that automatically sends a message
back to the Exchange 5.5 user, then this message is
received by the Exchange 5.5 user.

I can find the out of office reply from the Exchange 2000
user to the Exchange 5.5 user in the Message Tracking
Center on the Exchange 2000 server.
The last two lines are:
.       SMTP: Message Delivered Locally to

.       SMTP Store Driver Submitted Message to MTA
In the application log on the Exchange 2000 server I can
also track this message and the last entry from the MTA
is that the message has been rerouted to the MTA on the
Exchange 5.5 server.
I cannot find any entries about this message id in the
application log of the Exchange 5.5 server and in its
message tracking log file.

OOF messages between two Exchange 2000 users and between
Exchange 2000 and Titanium users are delivered without
any problems.

Changing the Global Settings / Internet Message Format /
Advanced Options doesn't help. According to my
understanding this is only used for SMTP traffic to
external recipients and not to internal recipients.

Do you have any ideas?

Regards
Jrgen

 
 
 

1. OOF replies from Exchange 2000 are not received by Exchange 5.5 users

Test lab setup:
Mixed Mode Exchange Organization
.       One Administrative Group
o       Exchange 5.5 SP 4
o       Exchange 2000 SP3
o       Titanium Beta 2

A user on the Exchange 5.5 server sends a mail to a user
on Exchange 2000 and a user on the Titanium server. Both
recipients have activated their out of office rule. Only
the OOF reply from the user on the Titanium server is
received by the Exchange 5.5 user.

If the user on the Exchange 2000 server configures a
server based rule, that automatically sends a message back
to the Exchange 5.5 user, then this message is received by
the Exchange 5.5 user.

I can find the out of office reply from the Exchange 2000
user to the Exchange 5.5 user in the Message Tracking
Center on the Exchange 2000 server.
The last two lines are:
.       SMTP: Message Delivered Locally to

.       SMTP Store Driver Submitted Message to MTA
In the application log on the Exchange 2000 server I can
also track this message and the last entry from the MTA is
that the message has been rerouted to the MTA on the
Exchange 5.5 server.
I cannot find any entries about this message id in the
application log of the Exchange 5.5 server and in its
message tracking log file.

OOF messages between two Exchange 2000 users and between
Exchange 2000 and Titanium users are delivered without any
problems.

Changing the Global Settings / Internet Message Format /
Advanced Options doesn't help. According to my
understanding this is only used for SMTP traffic to
external recipients and not to internal recipients.

Do you have any ideas?

Regards
Juergen

2. Remote Admin from NTWS. How?

3. 5.5 users not seeing all Exchange 2000 users.

4. Migrate Mailboxes from 5.5 to 2000

5. Outlook 2000 will not send or receive mail through Exchange 5.5

6. outlook for more users......

7. Exchange Server 5.5 Users in Distribution List Do Not Receive Message Addressed

8. How to copy attach files ?

9. Users not receiving internet email in Exchange 5.5

10. Mac Users can receive mail but can not send or reply mail

11. I am not able to reply to external emails