POP3: Access denied

POP3: Access denied

Post by Michael Pos » Fri, 29 Aug 1997 04:00:00



I am running into the same problem. I use all my accounts that were already
existing on Windows NT.
I tried all possible combinations of domain\username\MailboxAlias
or domain\username/MailboxAlias with no luck.

I also used telnet to connect to Port 110 of the exchange server and
used the commands USER and PASS, which also did not help.
I either get the 'Access denied' or the telnet connection just hangs
indefinitely.

I cannot get it to work with Microsoft Internet Mail either. I get a
Timeout
error.

Any ideas more than welcome.

Michael



Quote:> I am setting up a new exchange 5.0 server, and I have one account set
> up.  When I connect to the POP3 server with Netscape (all versions), I
> get an "access denied" message.  When I hit it with IE3 mail, it works
> fine (albeit slowly).  I have tried all settings for password
> authentication including clear text only.

> Another thing, just to make the question more complex, is that I tried
> setting up another account through "User Manager for Domains", which
> then invoked exchange's new mailbox applet, and it worked through
> netscape without any problems, consistently.  What's going on here?
> Anyone have any ideas?

> -MF

 
 
 

POP3: Access denied

Post by Marty Hil » Fri, 29 Aug 1997 04:00:00


You need to check the permissions and security you have set for POP 3 mail.
 You have obvioulsy allowed pop3 access for the user as you have been able
to connect to it using the MS Client.  It looks like you have set POP 3
authentication to MS encryption only, this would cause Eudora to fail as it
uses clear / basic authentication I believe,

Marty



Quote:> I am setting up a new exchange 5.0 server, and I have one account set
> up.  When I connect to the POP3 server with Netscape (all versions), I
> get an "access denied" message.  When I hit it with IE3 mail, it works
> fine (albeit slowly).  I have tried all settings for password
> authentication including clear text only.

> Another thing, just to make the question more complex, is that I tried
> setting up another account through "User Manager for Domains", which
> then invoked exchange's new mailbox applet, and it worked through
> netscape without any problems, consistently.  What's going on here?
> Anyone have any ideas?

> -MF


 
 
 

1. POP3 - Access Denied

GM
Problem description:
I have a Microsoft Exchange Server 5 on NT Server 4. This server is also a
BDC. User who try to connect with this server with POP3 service receive a
message "Access Denied". Only if the username and alias are the same, user
get access to POP3. Using the "<NTDomain>\<NTUserAccount>\<ExchangeAlias>"
format works properly.

Does anybody know if there is a way to use POP3 connection without this long
format?

Thanks in advance,
    Dany

2. Outlook and Exchange Server 2000

3. POP3 Access Denied

4. Duplicate GAL Entry (from Deleted and Recreated mailbox)

5. POP3 - Access denied

6. Exchange Admin

7. POP3 Access denied - : HrLookupCredentials() call failed

8. Exchange Event ID 7001

9. POP3 Access denied - HrLookupCredentials() call

10. POP3 Access Denied

11. POP3 Access denied - HrLookupCredentials() call

12. POP3 Access Denied

13. pop3 denied access