Outlook does not save contacts automaticlly

Outlook does not save contacts automaticlly

Post by Chri » Sat, 28 Jul 2001 06:58:14



Since installing exchange server and changing outlook to corporate mode. I
have lost the option of automatically added people replied to the contacts
folder. Is there a way to do this with outlook 2000 & exchange 2000. Also is
there a way of making it automatically add anyone who I send to who is not
already in the contact folder.

Any help would be appreciated.

Thanks

 
 
 

Outlook does not save contacts automaticlly

Post by Vince Averello [MVP-Outlook » Sat, 28 Jul 2001 07:09:08


You have to use the CaBook custom action:
http://www.ornic.com/actions/cabook.shtml


Quote:> Since installing exchange server and changing outlook to corporate mode. I
> have lost the option of automatically added people replied to the contacts
> folder. Is there a way to do this with outlook 2000 & exchange 2000. Also
is
> there a way of making it automatically add anyone who I send to who is not
> already in the contact folder.


 
 
 

1. Instant Messenger does not show saved contacts

I am in the process or deploying Microsoft messenger 4.6
on Windows 2000 Professional SP3 with an Exchange 2000
SP2 back end.

If I add a list of contacts to the Microsoft Messenger
client and then log off, when I log back on again, the
list is not shown.

If I go into the registry at
HKCU\Software\Microsoft\Exchange\Messenger\Profiles\http:/
/<FQDN of server>\Contacts, the contacts are all listed.

I have tested this on a vanilla installation of W2K SP3,
Office 2000 SR1 and MS Messenger and if stil occurs.
(i.e. not the customised versions I am rolling out.)

Can anyone please help by explaining how I might get
around this problem.

Thanks in advance,

James.

2. Importing E-mail Address

3. Slow Save and Close in Outlook 98 Contacts

4. TAILLE CHAMP VBA

5. Outlook 8.02, Exchange 5.5 saving Contacts slow

6. IExchangeEventSink

7. Save password setting not saved for e-mail accounts

8. Spam & return receipts

9. Web Outlook Client doesn't save Attachments correctly (Saved as *.asp)