Regaining Full Admin Control of 5.5 w/SP4

Regaining Full Admin Control of 5.5 w/SP4

Post by Doug Jone » Wed, 23 May 2001 00:50:03



I am unable to delete an empty address book view.  I receive the error "You do
not have the permissions required to complete the operation.  Microsoft Exchange
Directory ID no:  DS_E_INSUFFIECIENT_ACCESS_RIGHTS"  My user account has Service
Account Admin permissions.  I have tried this from my workstation and from the
Exchange Server console.  I am also given a rights warning when I try to upgrade
to GroupShield version 4.5 from 4.0.4.  All of the Exchange and GroupShield
services are using the ExchangeService account to launch.  How do I regain full
administrative control?  HELP!!!
 
 
 

Regaining Full Admin Control of 5.5 w/SP4

Post by Kirill S. Palagi » Wed, 23 May 2001 00:54:39


Logon as Site Service account and retry the operation.

> I am unable to delete an empty address book view.  I receive the error "You do
> not have the permissions required to complete the operation.  Microsoft Exchange
> Directory ID no:  DS_E_INSUFFIECIENT_ACCESS_RIGHTS"  My user account has Service
> Account Admin permissions.  I have tried this from my workstation and from the
> Exchange Server console.  I am also given a rights warning when I try to upgrade
> to GroupShield version 4.5 from 4.0.4.  All of the Exchange and GroupShield
> services are using the ExchangeService account to launch.  How do I regain full
> administrative control?  HELP!!!


 
 
 

1. Large log files, even after full backup - Exch 5.5 SP4

Hiya,

I am having an issue with the log files located within \ExchSrvr\imcdata\log
in that they do not get purged, even after a full backup is done. One of
them (assumably the first one created) is currently over 1Gb. Am I mistaken
in thinking that these log files should be getting deleted automatically? Am
I mistaken in thinking that this constitutes a large log file?!

Does anyone have any suggestions?

Circular logging is turned on for both the Directory and Information Store
... I don't know if that has anything to do with it at all, but just thought
I'd mention it. Exchange Server 5.5 SP4 running on NT 4 SP6a.

Thanks in advance

Adrian

2. Active Directory replication failing... can't install exchange

3. Exchange 5.5 SP4 - MEMORY FULL - Scanmail Antivirus Trend

4. Help me with IMS Outgoing Mail

5. Enabling Control of Admin Groups by Non-Admin Users

6. Exchange client for x400 mail

7. Exchange 5.5 Admin permissions post SP4

8. Exchange Anti-Virus Suggestions Needed...

9. Exchange 5.5 SP4 - MTA not visible in Admin

10. Old admin gone. How to regain exchange control?

11. New Exchange server doesn't take full control

12. Exchange 5.5 (Svc Acct Admin, Admin, Permissions Admin)

13. Everyone granted full mailbox control on default install?