Using Dynamic RAS to Connect Sites over Internet?

Using Dynamic RAS to Connect Sites over Internet?

Post by Kurt J. Mille » Fri, 24 Jan 1997 04:00:00



I am trying to connect two sites over the Internet using Dynamic RAS.

Site A is permanently connected to the Internet and is setup with a remote
initiated Dynamic RAS connection.

Site B is not connected to the Internet and is setup to dial a local
Internet provider using Dynamic RAS at scheduled times. Every time Site B
makes a connection to Site A, it is terminated after 30 - 40 seconds. No
e-mail messages are transferred.

Is this a valid configuration? Has anyone done this?

Any advice would be appreciated.

Kurt Miller

 
 
 

Using Dynamic RAS to Connect Sites over Internet?

Post by Identity Withhel » Sat, 25 Jan 1997 04:00:00


Well of course it worked. You're using the Internet to connect, and the
Internet only understands TCP.
--
Pursuant to US Code, Title 47, Chapter 5, Subchapter II, Sec. 227,
any and all nonsolicited commercial E-mail sent to this address is
subject to a download and archival fee in the amount of $500 US.
E-mailing denotes acceptance of these terms.



> We have encountered Dynamic RAS problems when using NETBEUI to connect
two
> Exchange Servers. The disconnect after 20-40 seconds looks like the same
> problem.  Microsoft's advice was to use TCP/IP only, and it worked.  Hope
> this helps.



> > I am trying to connect two sites over the Internet using Dynamic RAS.

> > Site A is permanently connected to the Internet and is setup with a
> remote
> > initiated Dynamic RAS connection.

> > Site B is not connected to the Internet and is setup to dial a local
> > Internet provider using Dynamic RAS at scheduled times. Every time Site
B
> > makes a connection to Site A, it is terminated after 30 - 40 seconds.
No
> > e-mail messages are transferred.

> > Is this a valid configuration? Has anyone done this?

> > Any advice would be appreciated.

> > Kurt Miller


 
 
 

Using Dynamic RAS to Connect Sites over Internet?

Post by EXOCOM Genera » Sat, 25 Jan 1997 04:00:00


We have encountered Dynamic RAS problems when using NETBEUI to connect two
Exchange Servers. The disconnect after 20-40 seconds looks like the same
problem.  Microsoft's advice was to use TCP/IP only, and it worked.  Hope
this helps.



Quote:> I am trying to connect two sites over the Internet using Dynamic RAS.

> Site A is permanently connected to the Internet and is setup with a
remote
> initiated Dynamic RAS connection.

> Site B is not connected to the Internet and is setup to dial a local
> Internet provider using Dynamic RAS at scheduled times. Every time Site B
> makes a connection to Site A, it is terminated after 30 - 40 seconds. No
> e-mail messages are transferred.

> Is this a valid configuration? Has anyone done this?

> Any advice would be appreciated.

> Kurt Miller

 
 
 

Using Dynamic RAS to Connect Sites over Internet?

Post by Stev » Mon, 27 Jan 1997 04:00:00


Are both sites exchange?
Are you using x.400 ?
have you told them that the other exists and it needs to send to the
other....?


> I am trying to connect two sites over the Internet using Dynamic RAS.

> Site A is permanently connected to the Internet and is setup with a remote
> initiated Dynamic RAS connection.

> Site B is not connected to the Internet and is setup to dial a local
> Internet provider using Dynamic RAS at scheduled times. Every time Site B
> makes a connection to Site A, it is terminated after 30 - 40 seconds. No
> e-mail messages are transferred.

> Is this a valid configuration? Has anyone done this?

> Any advice would be appreciated.

> Kurt Miller

 
 
 

Using Dynamic RAS to Connect Sites over Internet?

Post by Kurt J. Mille » Mon, 27 Jan 1997 04:00:00


I'm not sure you understood my message. I was asking for help
because it is not working. I am using TCP/IP. I have been searching
for a solution for over a week now with no luck.

The following error is generated when the connection is broken:

An interface error has occurred. An MtaBindBack over RPC has failed.
Locality Table (LTAB) index: 6, NT/MTA error code: 5. [BASE IL
INCOMING RPC 192 507] (14)

There is a artical in the MS kb refering to the above error,
but it only states the obvious.

Has anyone got a Dynamic RAS connection to work over the Internet?

Any advice would be appreciated.

Kurt J. Miller
USA Systems Group



> Well of course it worked. You're using the Internet to connect, and the
> Internet only understands TCP.



> > We have encountered Dynamic RAS problems when using NETBEUI to connect
> two
> > Exchange Servers. The disconnect after 20-40 seconds looks like the
same
> > problem.  Microsoft's advice was to use TCP/IP only, and it worked.
Hope
> > this helps.

 
 
 

Using Dynamic RAS to Connect Sites over Internet?

Post by Craig Loewenstei » Tue, 04 Feb 1997 04:00:00



> Well of course it worked. You're using the Internet to connect, and the
> Internet only understands TCP.
> --
> Pursuant to US Code, Title 47, Chapter 5, Subchapter II, Sec. 227,
> any and all nonsolicited commercial E-mail sent to this address is
> subject to a download and archival fee in the amount of $500 US.
> E-mailing denotes acceptance of these terms.



> > We have encountered Dynamic RAS problems when using NETBEUI to connect
> two
> > Exchange Servers. The disconnect after 20-40 seconds looks like the same
> > problem.  Microsoft's advice was to use TCP/IP only, and it worked.  Hope
> > this helps.



> > > I am trying to connect two sites over the Internet using Dynamic RAS.

> > > Site A is permanently connected to the Internet and is setup with a
> > remote
> > > initiated Dynamic RAS connection.

> > > Site B is not connected to the Internet and is setup to dial a local
> > > Internet provider using Dynamic RAS at scheduled times. Every time Site
> B
> > > makes a connection to Site A, it is terminated after 30 - 40 seconds.
> No
> > > e-mail messages are transferred.

> > > Is this a valid configuration? Has anyone done this?

> > > Any advice would be appreciated.

> > > Kurt Miller

Maybe - but I'm having the exact same problem trying to connect with a
modem.  Any other ideas??

Thanks.

 
 
 

1. Using Dynamic RAS to Connect Sites over Internet?

I am trying to connect two sites over the Internet using Dynamic RAS.

Site A is permanently connected to the Internet and is setup with a remote
initiated Dynamic RAS connection.

Site B is not connected to the Internet and is setup to dial a local
Internet provider using Dynamic RAS at scheduled times. Every time Site B
makes a connection to Site A, it is terminated after 30 - 40 seconds. No
e-mail messages are transferred.

Is this a valid configuration? Has anyone done this?

Any advice would be appreciated.

Kurt Miller

2. can't see Chinese GB/BiG5 code Subject ? help

3. Connecting Sites - Dynamic RAS Connector

4. System File (Tempdfrg.edb)

5. Benefits of OWA on a front end server

6. OWA and Forwarding

7. Using Dynamic RAS to connect

8. Connecting Sites - Dynamic RAS Connector

9. 20 Exchange Servers over 20 Sites using Dynamic RAS