MSExchangesa unable to start

MSExchangesa unable to start

Post by hugh » Sat, 12 Jul 2003 21:57:22



for no reason MSExchangesa fail to start, gaving me an
error message indicating no error was return with a
possibility of windows internal error. can anyone shed
some light on the problem. After installing windows sp4
and exchange sp3 does not seems to have any effect on the
problem.
 
 
 

MSExchangesa unable to start

Post by Mark Arnold [MVP » Sat, 12 Jul 2003 22:52:14



>for no reason MSExchangesa fail to start, gaving me an
>error message indicating no error was return with a
>possibility of windows internal error. can anyone shed
>some light on the problem. After installing windows sp4
>and exchange sp3 does not seems to have any effect on the
>problem.

There will probably be something other than a 2140 event in the
application log?
What's the coniguration of the box, do they all have suficient drive
space?


FAQ: http://www.swinc.com/resource/exchange.htm &
http:http://www.swinc.com/resource/e2kfaq.htm

 
 
 

MSExchangesa unable to start

Post by hugh » Sat, 12 Jul 2003 23:19:57


It seems the MSExchangeMU fail to start as well giving an
error of unable to update metabase?

>-----Original Message-----

>>for no reason MSExchangesa fail to start, gaving me an
>>error message indicating no error was return with a
>>possibility of windows internal error. can anyone shed
>>some light on the problem. After installing windows sp4
>>and exchange sp3 does not seems to have any effect on
the
>>problem.

>There will probably be something other than a 2140 event
in the
>application log?
>What's the coniguration of the box, do they all have
suficient drive
>space?


>FAQ: http://www.swinc.com/resource/exchange.htm &
>http:http://www.swinc.com/resource/e2kfaq.htm
>.

 
 
 

MSExchangesa unable to start

Post by PSS » Sun, 13 Jul 2003 00:10:39


Hugh, you need to provide application log entries that are posted at the
same time you attempt to start the system attendant. You are not providing
sufficient information to work the problem.

--
David Wyatt (PSS)
Product Support Services
Microsoft Corporation

This posting is provided "AS IS" with no warranties, and confers no rights.
Note: Please do NOT reply to this e-mail address. It is used for newsgroup
purposes only.


> It seems the MSExchangeMU fail to start as well giving an
> error of unable to update metabase?

> >-----Original Message-----

> >>for no reason MSExchangesa fail to start, gaving me an
> >>error message indicating no error was return with a
> >>possibility of windows internal error. can anyone shed
> >>some light on the problem. After installing windows sp4
> >>and exchange sp3 does not seems to have any effect on
> the
> >>problem.

> >There will probably be something other than a 2140 event
> in the
> >application log?
> >What's the coniguration of the box, do they all have
> suficient drive
> >space?


> >FAQ: http://www.swinc.com/resource/exchange.htm &
> >http:http://www.swinc.com/resource/e2kfaq.htm
> >.

 
 
 

MSExchangesa unable to start

Post by hugh » Sun, 13 Jul 2003 19:24:59


I tried to reinstall exchange but msexchangesa could not
be install.  The installer given me the following log.  I
do not understand why msexchangesa is causing such
problem that I can even reinstall it.

ms exchange 6.0 install log
---------------------------

Setup failed while Configuring registry entries for
System Attendant service (error 0xC00703E5: Overlapped
I/O operation is in progress.) .

Additional information:
The specified service does not exist as an installed
service.

Facility: Win32
ID no: c0070424
Microsoft Exchange Setup

Overlapped I/O operation is in progress.

Facility: Win32
ID no: c00703e5
Microsoft Exchange Setup

Processing file 'd:\exchsr~3\setup\i386
\exchange\sa_reg.ins', at or near line 148
(AddShareAlways:.;SERVER1.log;C:\Program
Files\Exchsrvr\SERVER1.log;READ;"Exchange message
tracking logs")

Registry file name: 'd:\exchsr~3\setup\i386
\exchange\sa_reg.ins'

Filename = '%sourcedir%\sa_reg'

mode = 'Reinstall' (61955)

Processing file 'd:\exchsr~3\setup\i386
\exchange\sa_reg.ins', at or near line 148
(AddShareAlways:.;SERVER1.log;C:\Program
Files\Exchsrvr\SERVER1.log;READ;"Exchange message
tracking logs")

Registry file name: 'd:\exchsr~3\setup\i386
\exchange\sa_reg.ins'

Filename = '%sourcedir%\sa_reg'

mode = 'Reinstall' (61955)

Processing file 'd:\exchsr~3\setup\i386
\exchange\sa_reg.ins', at or near line 148
(AddShareAlways:.;SERVER1.log;C:\Program
Files\Exchsrvr\SERVER1.log;READ;"Exchange message
tracking logs")

Registry file name: 'd:\exchsr~3\setup\i386
\exchange\sa_reg.ins'

Filename = '%sourcedir%\sa_reg'

mode = 'Reinstall' (61955)

Processing file 'd:\exchsr~3\setup\i386
\exchange\sa_reg.ins', at or near line 148
(AddShareAlways:.;SERVER1.log;C:\Program
Files\Exchsrvr\SERVER1.log;READ;"Exchange message
tracking logs")

Registry file name: 'd:\exchsr~3\setup\i386
\exchange\sa_reg.ins'

Filename = '%sourcedir%\sa_reg'

mode = 'Reinstall' (61955)

Processing file 'd:\exchsr~3\setup\i386
\exchange\sa_reg.ins', at or near line 148
(AddShareAlways:.;SERVER1.log;C:\Program
Files\Exchsrvr\SERVER1.log;READ;"Exchange message
tracking logs")

Registry file name: 'd:\exchsr~3\setup\i386
\exchange\sa_reg.ins'

Filename = '%sourcedir%\sa_reg'

mode = 'Reinstall' (61955)

Processing file 'd:\exchsr~3\setup\i386
\exchange\sa_reg.ins', at or near line 148
(AddShareAlways:.;SERVER1.log;C:\Program
Files\Exchsrvr\SERVER1.log;READ;"Exchange message
tracking logs")

Registry file name: 'd:\exchsr~3\setup\i386
\exchange\sa_reg.ins'

Filename = '%sourcedir%\sa_reg'

mode = 'Reinstall' (61955)

Processing file 'd:\exchsr~3\setup\i386
\exchange\sa_reg.ins', at or near line 148
(AddShareAlways:.;SERVER1.log;C:\Program
Files\Exchsrvr\SERVER1.log;READ;"Exchange message
tracking logs")

Registry file name: 'd:\exchsr~3\setup\i386
\exchange\sa_reg.ins'

Filename = '%sourcedir%\sa_reg'

mode = 'Reinstall' (61955)

Setup encountered an error during Microsoft Exchange
Messaging and Collaboration Services of Reinstall
component task.

Function:
CService::ScGetDependendentServices
CInsParser::ScAddShare()
CInsParser::ScProcessLine
CInsParser::ScProcessLine
CRegistryManager::ScProcessFile
CBaseAtom::ScRefreshRegistryKeys
CAtomSystemAttendant::ScRefreshRegistryKeys
CAtomSystemAttendant::ScReinstall
CBaseAtom::ScSetup
CInsParser::ScAddShare()
CInsParser::ScProcessLine
CInsParser::ScProcessLine
CRegistryManager::ScProcessFile
CBaseAtom::ScRefreshRegistryKeys
CAtomSystemAttendant::ScRefreshRegistryKeys
CAtomSystemAttendant::ScReinstall
CBaseAtom::ScSetup
CInsParser::ScAddShare()
CInsParser::ScProcessLine
CInsParser::ScProcessLine
CRegistryManager::ScProcessFile
CBaseAtom::ScRefreshRegistryKeys
CAtomSystemAttendant::ScRefreshRegistryKeys
CAtomSystemAttendant::ScReinstall
CBaseAtom::ScSetup
CInsParser::ScAddShare()
CInsParser::ScProcessLine
CInsParser::ScProcessLine
CRegistryManager::ScProcessFile
CBaseAtom::ScRefreshRegistryKeys
CAtomSystemAttendant::ScRefreshRegistryKeys
CAtomSystemAttendant::ScReinstall
CBaseAtom::ScSetup
CInsParser::ScAddShare()
CInsParser::ScProcessLine
CInsParser::ScProcessLine
CRegistryManager::ScProcessFile
CBaseAtom::ScRefreshRegistryKeys
CAtomSystemAttendant::ScRefreshRegistryKeys
CAtomSystemAttendant::ScReinstall
CBaseAtom::ScSetup
CInsParser::ScAddShare()
CInsParser::ScProcessLine
CInsParser::ScProcessLine
CRegistryManager::ScProcessFile
CBaseAtom::ScRefreshRegistryKeys
CAtomSystemAttendant::ScRefreshRegistryKeys
CAtomSystemAttendant::ScReinstall
CBaseAtom::ScSetup
CInsParser::ScAddShare()
CInsParser::ScProcessLine
CInsParser::ScProcessLine
CRegistryManager::ScProcessFile
CBaseAtom::ScRefreshRegistryKeys
CAtomSystemAttendant::ScRefreshRegistryKeys
CAtomSystemAttendant::ScReinstall
CBaseAtom::ScSetup
CBaseComponent::ScSetup
CBaseComponent::ScSetup
CCompServer::ScSetup
CComExchSetupComponent::Install

>-----Original Message-----
>Hugh, you need to provide application log entries that
are posted at the
>same time you attempt to start the system attendant. You
are not providing
>sufficient information to work the problem.

>--
>David Wyatt (PSS)
>Product Support Services
>Microsoft Corporation

>This posting is provided "AS IS" with no warranties, and
confers no rights.
>Note: Please do NOT reply to this e-mail address. It is
used for newsgroup
>purposes only.



>> It seems the MSExchangeMU fail to start as well giving
an
>> error of unable to update metabase?

>> >-----Original Message-----

>> >>for no reason MSExchangesa fail to start, gaving me
an
>> >>error message indicating no error was return with a
>> >>possibility of windows internal error. can anyone
shed
>> >>some light on the problem. After installing windows
sp4
>> >>and exchange sp3 does not seems to have any effect on
>> the
>> >>problem.

>> >There will probably be something other than a 2140
event
>> in the
>> >application log?
>> >What's the coniguration of the box, do they all have
>> suficient drive
>> >space?


>> >FAQ: http://www.swinc.com/resource/exchange.htm &
>> >http:http://www.swinc.com/resource/e2kfaq.htm
>> >.

>.

 
 
 

MSExchangesa unable to start

Post by PSS » Sat, 19 Jul 2003 06:49:36


Hugh - after reviewing your information, I would recommend calling Microsoft
support for assistance. Either that or manually remove exchange (after
saving your databases) and then run setup /disasterrecovery.

--
David Wyatt (PSS)
Product Support Services
Microsoft Corporation

This posting is provided "AS IS" with no warranties, and confers no rights.
Note: Please do NOT reply to this e-mail address. It is used for newsgroup
purposes only.


> I tried to reinstall exchange but msexchangesa could not
> be install.  The installer given me the following log.  I
> do not understand why msexchangesa is causing such
> problem that I can even reinstall it.

> ms exchange 6.0 install log
> ---------------------------

> Setup failed while Configuring registry entries for
> System Attendant service (error 0xC00703E5: Overlapped
> I/O operation is in progress.) .

> Additional information:
> The specified service does not exist as an installed
> service.

> Facility: Win32
> ID no: c0070424
> Microsoft Exchange Setup

> Overlapped I/O operation is in progress.

> Facility: Win32
> ID no: c00703e5
> Microsoft Exchange Setup

> Processing file 'd:\exchsr~3\setup\i386
> \exchange\sa_reg.ins', at or near line 148
> (AddShareAlways:.;SERVER1.log;C:\Program
> Files\Exchsrvr\SERVER1.log;READ;"Exchange message
> tracking logs")

> Registry file name: 'd:\exchsr~3\setup\i386
> \exchange\sa_reg.ins'

> Filename = '%sourcedir%\sa_reg'

> mode = 'Reinstall' (61955)

> Processing file 'd:\exchsr~3\setup\i386
> \exchange\sa_reg.ins', at or near line 148
> (AddShareAlways:.;SERVER1.log;C:\Program
> Files\Exchsrvr\SERVER1.log;READ;"Exchange message
> tracking logs")

> Registry file name: 'd:\exchsr~3\setup\i386
> \exchange\sa_reg.ins'

> Filename = '%sourcedir%\sa_reg'

> mode = 'Reinstall' (61955)

> Processing file 'd:\exchsr~3\setup\i386
> \exchange\sa_reg.ins', at or near line 148
> (AddShareAlways:.;SERVER1.log;C:\Program
> Files\Exchsrvr\SERVER1.log;READ;"Exchange message
> tracking logs")

> Registry file name: 'd:\exchsr~3\setup\i386
> \exchange\sa_reg.ins'

> Filename = '%sourcedir%\sa_reg'

> mode = 'Reinstall' (61955)

> Processing file 'd:\exchsr~3\setup\i386
> \exchange\sa_reg.ins', at or near line 148
> (AddShareAlways:.;SERVER1.log;C:\Program
> Files\Exchsrvr\SERVER1.log;READ;"Exchange message
> tracking logs")

> Registry file name: 'd:\exchsr~3\setup\i386
> \exchange\sa_reg.ins'

> Filename = '%sourcedir%\sa_reg'

> mode = 'Reinstall' (61955)

> Processing file 'd:\exchsr~3\setup\i386
> \exchange\sa_reg.ins', at or near line 148
> (AddShareAlways:.;SERVER1.log;C:\Program
> Files\Exchsrvr\SERVER1.log;READ;"Exchange message
> tracking logs")

> Registry file name: 'd:\exchsr~3\setup\i386
> \exchange\sa_reg.ins'

> Filename = '%sourcedir%\sa_reg'

> mode = 'Reinstall' (61955)

> Processing file 'd:\exchsr~3\setup\i386
> \exchange\sa_reg.ins', at or near line 148
> (AddShareAlways:.;SERVER1.log;C:\Program
> Files\Exchsrvr\SERVER1.log;READ;"Exchange message
> tracking logs")

> Registry file name: 'd:\exchsr~3\setup\i386
> \exchange\sa_reg.ins'

> Filename = '%sourcedir%\sa_reg'

> mode = 'Reinstall' (61955)

> Processing file 'd:\exchsr~3\setup\i386
> \exchange\sa_reg.ins', at or near line 148
> (AddShareAlways:.;SERVER1.log;C:\Program
> Files\Exchsrvr\SERVER1.log;READ;"Exchange message
> tracking logs")

> Registry file name: 'd:\exchsr~3\setup\i386
> \exchange\sa_reg.ins'

> Filename = '%sourcedir%\sa_reg'

> mode = 'Reinstall' (61955)

> Setup encountered an error during Microsoft Exchange
> Messaging and Collaboration Services of Reinstall
> component task.

> Function:
> CService::ScGetDependendentServices
> CInsParser::ScAddShare()
> CInsParser::ScProcessLine
> CInsParser::ScProcessLine
> CRegistryManager::ScProcessFile
> CBaseAtom::ScRefreshRegistryKeys
> CAtomSystemAttendant::ScRefreshRegistryKeys
> CAtomSystemAttendant::ScReinstall
> CBaseAtom::ScSetup
> CInsParser::ScAddShare()
> CInsParser::ScProcessLine
> CInsParser::ScProcessLine
> CRegistryManager::ScProcessFile
> CBaseAtom::ScRefreshRegistryKeys
> CAtomSystemAttendant::ScRefreshRegistryKeys
> CAtomSystemAttendant::ScReinstall
> CBaseAtom::ScSetup
> CInsParser::ScAddShare()
> CInsParser::ScProcessLine
> CInsParser::ScProcessLine
> CRegistryManager::ScProcessFile
> CBaseAtom::ScRefreshRegistryKeys
> CAtomSystemAttendant::ScRefreshRegistryKeys
> CAtomSystemAttendant::ScReinstall
> CBaseAtom::ScSetup
> CInsParser::ScAddShare()
> CInsParser::ScProcessLine
> CInsParser::ScProcessLine
> CRegistryManager::ScProcessFile
> CBaseAtom::ScRefreshRegistryKeys
> CAtomSystemAttendant::ScRefreshRegistryKeys
> CAtomSystemAttendant::ScReinstall
> CBaseAtom::ScSetup
> CInsParser::ScAddShare()
> CInsParser::ScProcessLine
> CInsParser::ScProcessLine
> CRegistryManager::ScProcessFile
> CBaseAtom::ScRefreshRegistryKeys
> CAtomSystemAttendant::ScRefreshRegistryKeys
> CAtomSystemAttendant::ScReinstall
> CBaseAtom::ScSetup
> CInsParser::ScAddShare()
> CInsParser::ScProcessLine
> CInsParser::ScProcessLine
> CRegistryManager::ScProcessFile
> CBaseAtom::ScRefreshRegistryKeys
> CAtomSystemAttendant::ScRefreshRegistryKeys
> CAtomSystemAttendant::ScReinstall
> CBaseAtom::ScSetup
> CInsParser::ScAddShare()
> CInsParser::ScProcessLine
> CInsParser::ScProcessLine
> CRegistryManager::ScProcessFile
> CBaseAtom::ScRefreshRegistryKeys
> CAtomSystemAttendant::ScRefreshRegistryKeys
> CAtomSystemAttendant::ScReinstall
> CBaseAtom::ScSetup
> CBaseComponent::ScSetup
> CBaseComponent::ScSetup
> CCompServer::ScSetup
> CComExchSetupComponent::Install

> >-----Original Message-----
> >Hugh, you need to provide application log entries that
> are posted at the
> >same time you attempt to start the system attendant. You
> are not providing
> >sufficient information to work the problem.

> >--
> >David Wyatt (PSS)
> >Product Support Services
> >Microsoft Corporation

> >This posting is provided "AS IS" with no warranties, and
> confers no rights.
> >Note: Please do NOT reply to this e-mail address. It is
> used for newsgroup
> >purposes only.



> >> It seems the MSExchangeMU fail to start as well giving
> an
> >> error of unable to update metabase?

> >> >-----Original Message-----

> >> >>for no reason MSExchangesa fail to start, gaving me
> an
> >> >>error message indicating no error was return with a
> >> >>possibility of windows internal error. can anyone
> shed
> >> >>some light on the problem. After installing windows
> sp4
> >> >>and exchange sp3 does not seems to have any effect on
> >> the
> >> >>problem.

> >> >There will probably be something other than a 2140
> event
> >> in the
> >> >application log?
> >> >What's the coniguration of the box, do they all have
> >> suficient drive
> >> >space?


> >> >FAQ: http://www.swinc.com/resource/exchange.htm &
> >> >http:http://www.swinc.com/resource/e2kfaq.htm
> >> >.

> >.

 
 
 

1. Unable to start MSExchangeSA

Hi people,

I'm trying to install a new Exchange 2000 server but unfortunately, I'm
unable to start the System Attendant service. The details as shown by the
Application log are as follows:

Event Type: Error
Event Source: MSExchangeSA
Event Category: General
Event ID: 1005
Date:  11/20/2001
Time:  12:38:45 PM
User:  N/A
Computer: DNS01
Description:
Unexpected error There are no protocol sequences. Facility: Win32 ID no:
c00706b7 Microsoft Exchange System Attendant  occurred.

For more information, click http://www.microsoft.com/contentredirect.asp.

Obviously, the link that you see above did not manage to provide much
constructive information.... I hoping for a better suggestion here.
Really appreciate any help that's rendered. Hope to hear from some of you
experts out there real soon.

Thanks in advance

2. Exchange on a Mirrored Drive

3. Internet email

4. Does copying an item among public folders maintain SINGLE INSTANCE?

5. Shared Address Book folder

6. MSExchangeSA fails to start

7. MSExchangeSA will not start

8. Cannot Start MSExchangeMU and MSExchangeSA !

9. MSExchangeSA not starting on a EXchange2003 Frontend