Exchange errors with POP3 authentication

Exchange errors with POP3 authentication

Post by John-Eric Langdal » Wed, 02 Sep 1998 04:00:00



Does anyone know were I can receive a error list.  I am receiving a Mailbox
not found error for a couple of my pop3 clients.  Don't know why?  Accounts
will work fine, then out of the blue they stop working.

Any help would be appreciated.

 
 
 

Exchange errors with POP3 authentication

Post by Darin R Cam » Wed, 02 Sep 1998 04:00:00


What are the exact errors you are seeing?

Darin....


> Does anyone know were I can receive a error list.  I am receiving a Mailbox
> not found error for a couple of my pop3 clients.  Don't know why?  Accounts
> will work fine, then out of the blue they stop working.

> Any help would be appreciated.

--
Darin R Camp

 
 
 

1. POP3 Authentication errors

I have two Win2K Domain controllers running Exch 5.5 SP4,
and 1 NT4 BDC running EXCH 5.5 SP3.  I had to reload Exch
on one of the Win2K DCs and now mailboxes located on the
DC can not get their mail using POP3.  I moved the POP3
users to the NT 4 BDC and now it works.  I have checked
all of the permissions, and looked up the event ID in
Technet.  The security settings are what I think they are
supposed to be.  Could SP4 cause this, or is it a
Win2K-Exch error?  Please if you have any ideas let me
know.

2. ccMail connector not working

3. POP3 authentication error

4. Automatic generated mails doesn't get through to the outside world

5. POP3 Authentication Error

6. Exchange to GET email from an ISP...

7. POP3 authentication error

8. Strange MTA Error, 2143

9. POP3 Authentication - error 13005 reposted

10. POP3 Authentication Error

11. 13003 - POP3 Authentication Error

12. Exchange 5.5 Pop3 Authentication Problem

13. POP3 Authentication in Exchange 5.0