"Failed to get inbox", EX5 SP1 Web access

"Failed to get inbox", EX5 SP1 Web access

Post by Jason Ruite » Sat, 27 Sep 1997 04:00:00



Greetings,

When trying to login to their Exchange mailboxes via the web, selected
users get a "Failed to get inbox" message.  I see no difference between
the accounts that can and the ones that can't.

Has anyone seen this problem?

Thank you.

Jason Ruiter
Robert Bosch Corporation

 
 
 

"Failed to get inbox", EX5 SP1 Web access

Post by Neely, Grad » Sat, 27 Sep 1997 04:00:00


Yes!    Check a couple of things.  Does the user's alias match any field
for another mailbox?  For example, if my alias is "grady", then if
someone else's mailbox has a first, last or fullname value with "grady"
in it, then you will see the failed to get inbox error.  Also check to
see if their password has any uppercase characters in it, if so, they
MUST type their password exactly into the web page dialog box.

> -----Original Message-----

> Posted At: Friday, September 26, 1997 10:08 AM
> Posted To: Exchange.admin
> Conversation:      "Failed to get inbox", EX5 SP1 Web access
> Subject:   "Failed to get inbox", EX5 SP1 Web access

> Greetings,

> When trying to login to their Exchange mailboxes via the web, selected
> users get a "Failed to get inbox" message.  I see no difference
> between
> the accounts that can and the ones that can't.

> Has anyone seen this problem?

> Thank you.

> Jason Ruiter
> Robert Bosch Corporation


 
 
 

"Failed to get inbox", EX5 SP1 Web access

Post by mjb » Sat, 27 Sep 1997 04:00:00


 I've had the same problem with several accounts including my own.

Today I deleted my Exchange Account and recreated it with a different alias.
It works fine now.
Just a guess, but I recognize a pattern that the account that do not work
were renamed to change the case of the letters in the alias.  Another
employee had created the accounts in all uppercase, and, like a dummy, I
renamed them.  I may try to delete and recreate the accounts to see if it
fixes it.

mjb


Quote:>Greetings,

>When trying to login to their Exchange mailboxes via the web, selected
>users get a "Failed to get inbox" message.  I see no difference between
>the accounts that can and the ones that can't.

>Has anyone seen this problem?

>Thank you.

>Jason Ruiter
>Robert Bosch Corporation

 
 
 

"Failed to get inbox", EX5 SP1 Web access

Post by We » Sun, 28 Sep 1997 04:00:00


Make certain that all the users have the right to log on locally to
the excahnge server.  Are the users all in the same groups ?

On Fri, 26 Sep 1997 11:08:28 -0400, Jason Ruiter


>Greetings,

>When trying to login to their Exchange mailboxes via the web, selected
>users get a "Failed to get inbox" message.  I see no difference between
>the accounts that can and the ones that can't.

>Has anyone seen this problem?

>Thank you.

>Jason Ruiter
>Robert Bosch Corporation

 
 
 

"Failed to get inbox", EX5 SP1 Web access

Post by Joseph Perr » Tue, 30 Sep 1997 04:00:00


 Make sure you send passwords in clear text, also have a firewall. I tried
log on locally and still had to send in clear text.

Wes wrote in article ...

>Make certain that all the users have the right to log on locally to
>the excahnge server.  Are the users all in the same groups ?

>On Fri, 26 Sep 1997 11:08:28 -0400, Jason Ruiter

>>Greetings,

>>When trying to login to their Exchange mailboxes via the web, selected
>>users get a "Failed to get inbox" message.  I see no difference between
>>the accounts that can and the ones that can't.

>>Has anyone seen this problem?

>>Thank you.

>>Jason Ruiter
>>Robert Bosch Corporation

 
 
 

1. Web Access "Failed to get Inbox"

I cannot access my Exchange inbox via any web browser (tried IE4, IE
3.02 & Netscape 4.01).  I get a "failed to get inbox error"  I have
tried many iterations of password authentication in IIS.

I had this working before SP1, but I just re-built the server and
installed SP1 immediately after I installed exchange so I'm not sure if
SP1 broke it or it was broke since I re-built the server.

Any Help would be greatly appreciated.

Robert Aitchison, MCSE

2. HELP with Mac Client: Outlook 8.2.1

3. "Failed to get inbox"

4. Complex post SP2 hotfix for w2k

5. "Failed to get Inbox"

6. Install new form using forms designer

7. "Failed to get inbox"

8. mailbox resources problem???

9. More "Failed to get Inbox" (HTTP)

10. "Failed to get Inbox" - Resolution

11. "Failed to get Inbox"

12. OWA "Failed to get inbox" error

13. "Failed to get inbox"