problem with MTA (RPC) over a router!

problem with MTA (RPC) over a router!

Post by Thomas Eberhar » Wed, 30 Jun 1999 04:00:00



I have two MSX 5.5 SP 2 in one organisation and two sites, connected over a
router! PING, RPING, WINS, DNS is running correct and works. But the
following mesages are every 10 minutes in the eventlog on both sides! Why
??? On the routers are no filters or Netbios spoofing aktiv! The Mails
transfer takes 1-2 days!! Servers NT 4 SP 4 - Routers NT 4 SP4 (AVM MPR 3)

______________________________________________________
Event ID: 9316
A RPC communicatons error ocurred. No data was send over the RPC connection.
LTAB-Index (Locality Table): 29. Windows NT error 0. The MTA will attempt to
recover the RPC connection  [BASE IL KERNEL 26 512] (12)
_______________________________________________________
Event ID: 9318
A RPC communication error occured. Unable to bind over RPC. LTAB-Index
(Locality Table): 37. Windows NT-error code: 1722. [1722 1722 servername
BASE IL] (12)
_______________________________________________________
Event ID: 9322
An interface error has occured. An 'MtaBindBack' over RPC has failed.
LTAB-Index (Locality Table): 35, NT/MTA-error code: 1722. [1722 0 servername
ncacn_ip_tcp:172.168.199.210[1100]] (14)

Please help me!

Thomas Eberhard

 
 
 

problem with MTA (RPC) over a router!

Post by msnews.microsoft.co » Wed, 30 Jun 1999 04:00:00


Hope this helps

Event ID: 9316

The Windows NT error 1783 in Event 9316 equates to "Bad Stub Data." This
problem occurs when the number of messages in the outbound DRAS connector's
queue exceeds the DRAS connector's configured threshold. By default, the
Threshold value is set to 50. When the queue exceeds this threshold, an
additional association is generated. However, the sending MTA passes an
invalid context handle to the receiving MTA, which terminates the
connection because the handle is invalid.

Microsoft has confirmed this to be a problem in Microsoft Exchange Server
version 5.5. This problem has been corrected in the latest U.S. Service
Pack for Microsoft Exchange Server version 5.5.

Event ID: 9322

The calling Exchange Server MTA issues a RPC bind command that contains a
TCP port number to be used in the reply, the bindback RPC command. When
replying, the called MTA does not use this port number, and as the firewall
is configured to let go through only this port number, the reply is never
received by the calling MTA. The communication is not established and as a
result no mail can be sent or received.

To resolve this problem, obtain the latest service pack for Exchange Server
version 5.5.

Try reaplying SP2.........

MCSE



>I have two MSX 5.5 SP 2 in one organisation and two sites, connected over a
>router! PING, RPING, WINS, DNS is running correct and works. But the
>following mesages are every 10 minutes in the eventlog on both sides! Why
>??? On the routers are no filters or Netbios spoofing aktiv! The Mails
>transfer takes 1-2 days!! Servers NT 4 SP 4 - Routers NT 4 SP4 (AVM MPR 3)

>______________________________________________________
>Event ID: 9316
>A RPC communicatons error ocurred. No data was send over the RPC
connection.
>LTAB-Index (Locality Table): 29. Windows NT error 0. The MTA will attempt
to
>recover the RPC connection  [BASE IL KERNEL 26 512] (12)
>_______________________________________________________
>Event ID: 9318
>A RPC communication error occured. Unable to bind over RPC. LTAB-Index
>(Locality Table): 37. Windows NT-error code: 1722. [1722 1722 servername
>BASE IL] (12)
>_______________________________________________________
>Event ID: 9322
>An interface error has occured. An 'MtaBindBack' over RPC has failed.
>LTAB-Index (Locality Table): 35, NT/MTA-error code: 1722. [1722 0
servername
>ncacn_ip_tcp:172.168.199.210[1100]] (14)

>Please help me!

>Thomas Eberhard


 
 
 

1. problem with MTA (RPC) over a router

I have two MSX 5.5 SP 2 in one organisation and two sites, connected over a
router! PING, RPING, WINS, DNS is running correct and works. But the
following mesages are every 10 minutes in the eventlog on both sides! Why
??? On the routers are no filters or Netbios spoofing aktiv! The Mails
transfer takes 1-2 days!! Servers NT 4 SP 4 - Routers NT 4 SP4 (AVM MPR 3)

______________________________________________________
Event ID: 9316
A RPC communicatons error ocurred. No data was send over the RPC connection.
LTAB-Index (Locality Table): 29. Windows NT error 0. The MTA will attempt to
recover the RPC connection  [BASE IL KERNEL 26 512] (12)
_______________________________________________________
Event ID: 9318
A RPC communication error occured. Unable to bind over RPC. LTAB-Index
(Locality Table): 37. Windows NT-error code: 1722. [1722 1722 servername
BASE IL] (12)
_______________________________________________________
Event ID: 9322
An interface error has occured. An 'MtaBindBack' over RPC has failed.
LTAB-Index (Locality Table): 35, NT/MTA-error code: 1722. [1722 0 servername
ncacn_ip_tcp:172.168.199.210[1100]] (14)

Please help me!

Thomas Eberhard

2. forwarding users' mails to Internet by themself using OWA or other tools

3. Problem with MTA (RPC) over a router

4. Exchange server 5.0

5. cant fix the rpc-mta problem!!

6. IMAP4 folder list incomplete

7. Cant fix the RPC-MTA problem!

8. 403 on OWA

9. HELP! RPC BIND ERROR MTA SITE CONNECTOR PROBLEM

10. cant fix the mta-rpc problem!

11. MTA , RPC Binding Error.

12. RPC error with in MTA

13. RPC error in MTA