Event ID 9225

Event ID 9225

Post by Matthew Wester » Fri, 28 Jan 2000 04:00:00



Anybody had this error?   Our MTA had a hernia about 4 hours ago and had to
stop and restart a few times and muck around with the control blocks in
Registry.  This error is coming up occasionally.

Event ID 9225
Source  MSExchangeMTA
Type  Warning
Category  Internal Processing
Desc
A sockets error was detected.  Bad message type 6 for socket control block 7
in state 8.  [BASE IL TCP/IP DRVR 8 274] [14]

I might also add that we are having problems with an x400 connector going
thru a PPTP server to another PPTP server back to an exchange server.  When
we disable the x400 the link stays up and we can ping, pcanywhere etc thru
it.  As soon as we enable the x400 connector it kills the link.    LAN and
Demand Dial interfaces in RRAS Admin still says connected but ping either to
it or thru it fails.  If we restart the PPTP machine the link comes back
alive again.

We have 5 other PPTP connections working thru that same PPTP server fine
with an x400 for each of them...  Any ideas peoples???
Matthew

 
 
 

Event ID 9225

Post by Matthew Wester » Sat, 29 Jan 2000 04:00:00


Futher info.  The x400 sends about 10 or so messages in either directoion
before the connection drops out.  If I disable the x400 connectors the
connection will stay alive indefinilty.


Quote:> Anybody had this error?   Our MTA had a hernia about 4 hours ago and had
to
> stop and restart a few times and muck around with the control blocks in
> Registry.  This error is coming up occasionally.

> Event ID 9225
> Source  MSExchangeMTA
> Type  Warning
> Category  Internal Processing
> Desc
> A sockets error was detected.  Bad message type 6 for socket control block
7
> in state 8.  [BASE IL TCP/IP DRVR 8 274] [14]

> I might also add that we are having problems with an x400 connector going
> thru a PPTP server to another PPTP server back to an exchange server.
When
> we disable the x400 the link stays up and we can ping, pcanywhere etc thru
> it.  As soon as we enable the x400 connector it kills the link.    LAN and
> Demand Dial interfaces in RRAS Admin still says connected but ping either
to
> it or thru it fails.  If we restart the PPTP machine the link comes back
> alive again.

> We have 5 other PPTP connections working thru that same PPTP server fine
> with an x400 for each of them...  Any ideas peoples???
> Matthew


 
 
 

Event ID 9225

Post by David Sengupta [MVP » Sat, 29 Jan 2000 04:00:00


What version Exchange and what sp are you using?  If you're on 5.5, this was
supposed to be fixed post-sp2.

--
David Sengupta MCSE, CCA
Exchange MVP  Ottawa, Canada
Exchange FAQ: http://www.swinc.com/resource/exch_faq.htm


> Futher info.  The x400 sends about 10 or so messages in either directoion
> before the connection drops out.  If I disable the x400 connectors the
> connection will stay alive indefinilty.



> > Anybody had this error?   Our MTA had a hernia about 4 hours ago and had
> to
> > stop and restart a few times and muck around with the control blocks in
> > Registry.  This error is coming up occasionally.

> > Event ID 9225
> > Source  MSExchangeMTA
> > Type  Warning
> > Category  Internal Processing
> > Desc
> > A sockets error was detected.  Bad message type 6 for socket control
block
> 7
> > in state 8.  [BASE IL TCP/IP DRVR 8 274] [14]

> > I might also add that we are having problems with an x400 connector
going
> > thru a PPTP server to another PPTP server back to an exchange server.
> When
> > we disable the x400 the link stays up and we can ping, pcanywhere etc
thru
> > it.  As soon as we enable the x400 connector it kills the link.    LAN
and
> > Demand Dial interfaces in RRAS Admin still says connected but ping
either
> to
> > it or thru it fails.  If we restart the PPTP machine the link comes back
> > alive again.

> > We have 5 other PPTP connections working thru that same PPTP server fine
> > with an x400 for each of them...  Any ideas peoples???
> > Matthew

 
 
 

Event ID 9225

Post by Matthew Wester » Tue, 01 Feb 2000 04:00:00


Sorry guys...
Exch 5.5 SP3, NT 4 SP6a



Quote:> What version Exchange and what sp are you using?  If you're on 5.5, this
was
> supposed to be fixed post-sp2.

> --
> David Sengupta MCSE, CCA
> Exchange MVP  Ottawa, Canada
> Exchange FAQ: http://www.swinc.com/resource/exch_faq.htm

 
 
 

1. event ID's 9225 and 9215

Assistance needed for event ID's 9225 and 9215; I am seeing multiple events
about every minute on my Exch 5.5 SP4 server.

MESSAGE for 9225:
A sockets error was detected. Bad message type 769 for socket control block
24 in state 2. [BASE IL TCP/IP DRVR 8 255] (14)

MESSAGE for 9215:
A sockets error 0 on a connect() call was detected. The MTA will attempt to
recover the sockets connection. Control block index: 4. [BASE IL TCP/IP DRVR
8 262] (12)

Thanks...
--
Dave N. Bax
Visit Hardtop Racing - the website!

http://www.hardtopracing.com

2. Mail Merge

3. Microsoft Exchange Event ID:64 Event ID 1025 Event ID 1107

4. Adding a disclaimer to e-mail messages

5. Event Id 25, Event Id 11, Event Id 5004,

6. Exchange Web mail

7. A lot of Event ID : 9318 and Event ID 9277 in event viewer

8. GetSharedDefaultFolder and private appointments

9. Event ID 4093 and Event ID 4128

10. Event ID 2102 and Event ID 2103 , Topology Category

11. online defragment fails, event id 116 and event id 160

12. Event ID: 1025 and Event ID: 5011