Exchange public folder smtp address no longer works

Exchange public folder smtp address no longer works

Post by Eamonn Doyl » Sat, 13 Feb 1999 04:00:00



Hello,

I have removed an old 4.0 server from my site of 2 servers.  The other
server 5.5 no SP's has the IMS and is the home for all public folders.
I followed the MS article Q152959 and now the email address of one of the
original public folders is no longer working.  Other public folder SMTP
addresses that were created later are working fine.  I get the following
message in the event log after turning up the logging volume:
=================================================
A non-delivery report (reason code transfer-failure and diagnostic code
undeliverable-mail-recipient-deceased) is being generated for message
C=US;A= ;P=Omtool;L=HAWK990212210715H6W02F. It was originally destined for
DN:/o=OMTOOL/ou=SALEM/cn=CONFIGURATION/cn=SERVERS/cn=HAWK/cn=MICROSOFT
PUBLIC
MDBDDA:EX=/O=OMTOOL/OU=SALEM/CN=RECIPIENTS/CN=SUPPORT(u)OMTOOL.COM603A9BF36
03A9BF3603A9BF3603A9BF3027D6F; (recipient number 1), and was to be
redirected to . [MTA DISP:RESULT 18 136] (12)
=====================================================
Any ideas out there?  This is killing me as it is a support address.

Thanks in advance,

Eamonn

 
 
 

Exchange public folder smtp address no longer works

Post by Rich Matheis » Sun, 14 Feb 1999 04:00:00



>Hello,

>I have removed an old 4.0 server from my site of 2 servers.  The other
>server 5.5 no SP's has the IMS and is the home for all public folders.
>I followed the MS article Q152959 and now the email address of one of the
>original public folders is no longer working.  Other public folder SMTP
>addresses that were created later are working fine.  I get the following
>message in the event log after turning up the logging volume:
>=================================================
>A non-delivery report (reason code transfer-failure and diagnostic code
>undeliverable-mail-recipient-deceased) is being generated for message
>C=US;A= ;P=Omtool;L=HAWK990212210715H6W02F. It was originally destined for
>DN:/o=OMTOOL/ou=SALEM/cn=CONFIGURATION/cn=SERVERS/cn=HAWK/cn=MICROSOFT
>PUBLIC
>MDBDDA:EX=/O=OMTOOL/OU=SALEM/CN=RECIPIENTS/CN=SUPPORT(u)OMTOOL.COM603A9BF36
>03A9BF3603A9BF3603A9BF3027D6F; (recipient number 1), and was to be
>redirected to . [MTA DISP:RESULT 18 136] (12)
>=====================================================
>Any ideas out there?  This is killing me as it is a support address.

Was the server you removed named "HAWK"?

What's the SMTP address of the PF supposed to be? The DDA in this NDR
says it was
<SUPPORT_OMTOOL.COM603A9BF3603A9BF3603A9BF3603A9BF3027D6F>. Is it

-----------------------------------------------------------------
Richard Matheisen                             Wang Global
Microsoft Certified System Engineer           Tewksbury, MA