Weird user opening mailbox incorrectly problem. Please Help

Weird user opening mailbox incorrectly problem. Please Help

Post by Charles Vill » Fri, 02 Mar 2001 06:00:17



It's something to do with the profile editor.  I have seen it a number of
times at my site.  Sometimes the profile settings have leftover entries from
previous users.  In regedit go to
HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Windows
Messaging Subsystem\Profiles\*ProfileName*.  Look for an entry with the text
"Mailbox - YourName".  Delete this entry from the profile.

Charles Villa

 
 
 

Weird user opening mailbox incorrectly problem. Please Help

Post by Tox » Fri, 02 Mar 2001 05:44:18


*** post for free via your newsreader at post.newsfeeds.com ***

Everyone

I am the Admin for our Exchange 5.5 SP 4.0 system and I am having a problem
with one user's mailbox/profile, trying to open my mailbox. This is sort of
difficult to explain, but here goes....

When they start their Outlook, my mailbox appears above their mailbox, as if
they opened my mailbox as well as their own. If you try to close my mailbox
it says "go to services to close this mailbox", which is logical. However,
under  "Tools ->Services -> Exchange Server -> Advanced -> Open these
additional mailboxes", there is no entry!

I'm pretty sure that Exchange is the culprit here, because this user doesn't
know how to try and open another users mailbox. Also this happened several
months ago with a completely different user's Outlook trying to open my
mailbox.

Another funny thing is that my mailbox is right after her's alphabetically
in the recipients list. The user I was having the same problem with several
months ago, was at that time, just before mine alphabetically.

Within event viewer the following entry appears:

NT User TRUCO\xxxxxxxxx logged on to Scott Smith mailbox, and is not the
primary Windows NT account on this mailbox.

Since they do not have the privileges to open my mailbox, they can't
actually see my mail, but I still don't like what's happening. Does anyone
have any ideas what I can do to fix?

If I have explained this poorly let me know and I''ll try to clarify.

This is making me crazy. All suggestions welcome

Thanks,
Scott

  **** Post for FREE via your newsreader at post.newsfeeds.com ****

-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
*** Newsfeeds.com - The #1 Usenet Newsgroup Service on The Planet! ***
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
  http://www.veryComputer.com/???    |         http://www.veryComputer.com/
                                 |
* Anonymous posting server!      | * Totally Uncensored!
* SUPER Servers!                 | * Over 80,000 Newsgroups!
* BINARIES ONLY Servers!         | * 16 seperate Newsgroup Servers!
* SPAM FILTERED Server!          | * Instant access!
* * ONLY Server!             | * Multiple OC 3's and OC 12's!
* MP3 ONLY Server!               | * 99% Article Completion!
* MULTIMEDIA ONLY Server!        | * Months of Retention!
* 7 UNCENSORED Newsgroup Servers | * Lightning FAST downloads!
                                 |
  http://www.veryComputer.com/       |         http://www.veryComputer.com/
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
 ?      **** Point your newsreader to post.newsfeeds.com ****
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=

 
 
 

Weird user opening mailbox incorrectly problem. Please Help

Post by Lanwenc » Fri, 02 Mar 2001 10:37:56


and if that doesn't work, just create a new profile for this user & there
you go...


Quote:> It's something to do with the profile editor.  I have seen it a number of
> times at my site.  Sometimes the profile settings have leftover entries
from
> previous users.  In regedit go to
> HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Windows
> Messaging Subsystem\Profiles\*ProfileName*.  Look for an entry with the
text
> "Mailbox - YourName".  Delete this entry from the profile.

> Charles Villa

 
 
 

Weird user opening mailbox incorrectly problem. Please Help

Post by Michael Abbaticchi » Sat, 03 Mar 2001 04:52:11


The easiest thing to do is to manually delete the Outlook profile and then
recreate it.

--
Michael Abbaticchio
Exchange Administrator
BHG

Quote:> *** post for free via your newsreader at post.newsfeeds.com ***

> Everyone

> I am the Admin for our Exchange 5.5 SP 4.0 system and I am having a
problem
> with one user's mailbox/profile, trying to open my mailbox. This is sort
of
> difficult to explain, but here goes....

> When they start their Outlook, my mailbox appears above their mailbox, as
if
> they opened my mailbox as well as their own. If you try to close my
mailbox
> it says "go to services to close this mailbox", which is logical. However,
> under  "Tools ->Services -> Exchange Server -> Advanced -> Open these
> additional mailboxes", there is no entry!

> I'm pretty sure that Exchange is the culprit here, because this user
doesn't
> know how to try and open another users mailbox. Also this happened several
> months ago with a completely different user's Outlook trying to open my
> mailbox.

> Another funny thing is that my mailbox is right after her's alphabetically
> in the recipients list. The user I was having the same problem with
several
> months ago, was at that time, just before mine alphabetically.

> Within event viewer the following entry appears:

> NT User TRUCO\xxxxxxxxx logged on to Scott Smith mailbox, and is not the
> primary Windows NT account on this mailbox.

> Since they do not have the privileges to open my mailbox, they can't
> actually see my mail, but I still don't like what's happening. Does anyone
> have any ideas what I can do to fix?

> If I have explained this poorly let me know and I''ll try to clarify.

> This is making me crazy. All suggestions welcome

> Thanks,
> Scott

>   **** Post for FREE via your newsreader at post.newsfeeds.com ****

> -=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
> *** Newsfeeds.com - The #1 Usenet Newsgroup Service on The Planet! ***
> -=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
>   http://www.veryComputer.com/     |         http://www.veryComputer.com/
>                                  |
> * Anonymous posting server!      | * Totally Uncensored!
> * SUPER Servers!                 | * Over 80,000 Newsgroups!
> * BINARIES ONLY Servers!         | * 16 seperate Newsgroup Servers!
> * SPAM FILTERED Server!          | * Instant access!
> * * ONLY Server!             | * Multiple OC 3's and OC 12's!
> * MP3 ONLY Server!               | * 99% Article Completion!
> * MULTIMEDIA ONLY Server!        | * Months of Retention!
> * 7 UNCENSORED Newsgroup Servers | * Lightning FAST downloads!
>                                  |
>   http://www.veryComputer.com/       |         http://www.veryComputer.com/
> -=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
>         **** Point your newsreader to post.newsfeeds.com ****
> -=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=

 
 
 

Weird user opening mailbox incorrectly problem. Please Help

Post by Tox6 » Sun, 04 Mar 2001 01:52:08


Michael,

Thanks for your responding. I have done that in the past, and still do,  and
while that works for a while, eventually it happens again.

The problem is that I think Exchange is the culprit here, as opposed to
Outlook, since it has happened several times on different machines. Deleting
the profile helps for a while, but somewhere down the road it's going to
happen again, and I don't know why.

Thanks for your help I appreciate it very much
Scott


> The easiest thing to do is to manually delete the Outlook profile and then
> recreate it.

> --
> Michael Abbaticchio
> Exchange Administrator
> BHG


> > *** post for free via your newsreader at post.newsfeeds.com ***

> > Everyone

> > I am the Admin for our Exchange 5.5 SP 4.0 system and I am having a
> problem
> > with one user's mailbox/profile, trying to open my mailbox. This is sort
> of
> > difficult to explain, but here goes....

> > When they start their Outlook, my mailbox appears above their mailbox,
as
> if
> > they opened my mailbox as well as their own. If you try to close my
> mailbox
> > it says "go to services to close this mailbox", which is logical.
However,
> > under  "Tools ->Services -> Exchange Server -> Advanced -> Open these
> > additional mailboxes", there is no entry!

> > I'm pretty sure that Exchange is the culprit here, because this user
> doesn't
> > know how to try and open another users mailbox. Also this happened
several
> > months ago with a completely different user's Outlook trying to open my
> > mailbox.

> > Another funny thing is that my mailbox is right after her's
alphabetically
> > in the recipients list. The user I was having the same problem with
> several
> > months ago, was at that time, just before mine alphabetically.

> > Within event viewer the following entry appears:

> > NT User TRUCO\xxxxxxxxx logged on to Scott Smith mailbox, and is not the
> > primary Windows NT account on this mailbox.

> > Since they do not have the privileges to open my mailbox, they can't
> > actually see my mail, but I still don't like what's happening. Does
anyone
> > have any ideas what I can do to fix?

> > If I have explained this poorly let me know and I''ll try to clarify.

> > This is making me crazy. All suggestions welcome

> > Thanks,
> > Scott

 
 
 

Weird user opening mailbox incorrectly problem. Please Help

Post by Rich Matheisen [MVP » Sun, 04 Mar 2001 10:55:20



>Thanks for your responding. I have done that in the past, and still do,  and
>while that works for a while, eventually it happens again.

>The problem is that I think Exchange is the culprit here, as opposed to
>Outlook, since it has happened several times on different machines. Deleting
>the profile helps for a while, but somewhere down the road it's going to
>happen again, and I don't know why.

Early in the RC1 program for 5.5 there was a problem where the client
would receive RPCs from the IS and act on them as if they were from
the DS. Of course the profile was trashed in weird and wonderful ways.
No fix was made, but the problem "disappeared" in RC2. Since this
happens repeatedly you might want to get MS PSS involved.

I'm not sure that the order of the mailoxes in the GAL has anything to
do with the problem. Each mailbox is identified by its "distinguished
name" and even though the two may look "close" to a human, they're
quite distinct to a machine.

------------------
Rich Matheisen
MCSE+I, Exchange MVP
MS Exchange FAQ at http://www.swinc.com/resource/exch_faq.htm

 
 
 

Weird user opening mailbox incorrectly problem. Please Help

Post by Tox6 » Wed, 07 Mar 2001 03:40:48


Thanks Rich. That was very informative. I'll check it out.

Regards,
Scott



Quote:> Early in the RC1 program for 5.5 there was a problem where the client
> would receive RPCs from the IS and act on them as if they were from
> the DS. Of course the profile was trashed in weird and wonderful ways.
> No fix was made, but the problem "disappeared" in RC2. Since this
> happens repeatedly you might want to get MS PSS involved.

 
 
 

1. BIG PROBLEMS Please Help Please Help Please Help Please Help

2 days ago I had a Hard Drive crash on my exchange server <<<< no big deal
it was Raid 5
but after some inspection I found that the RAID backplane was screwed so a
discussion was made to create a new server and put Exchange on it.
No big Deal, configured the server renamed the old on server which was SPOCK
to SPOCK1 named the new server SPOCK now SPOCK1 is/was a BDC the new Spock
is not E-mail is up and running fine but I have noticed some residual
problems. Anywhere I had given a local group access to a mailbox they can no
longer see it. It tells them that no do not have permission to view the
mailbox. Any Ideas? please this has me stumped
If I need to make this a BDC is there any way to make a normal server a BDC
with having to completely reinstall?

Please help


2. Cannot open MS Exchange

3. Please Help - User can no longer open mailbox

4. Options - File Locations

5. Very weird problem, please help!

6. Tracking replies in personal folders

7. New user mailbox problem, Please HELP!!!!

8. M: drive missing!

9. New User Mailbox Problem Please HELP!!!!!

10. New user mailbox problem, Please HELP!!!!

11. User incorrectly being reported as over mailbox limit

12. Everyone can open all Mailboxes - Please Help !