Exchange security problem ?

Exchange security problem ?

Post by Thierry PROUTE » Tue, 20 Oct 1998 04:00:00



I encountered serious troubles running Echange 5.0 SP2 on SBS 4.0 SP1.
Some days ago, we had to power out our server because it hanged.
Exchange seemed to have trouble rebuilding its database.
Yesterday, we had a power failure (altough using a power supply) and
then again, Exchange seems to have more troubles, trying to look for
its database in another directory drive,...
Is it me or Exchange is REALLY a pure SHIT ??!!!
A messaging server like this is unable to recover any disaster ??
Has anybody encounter such thing ? What is the best way to SAVE &
RETRIEVE all exchange settings & databases (i heard about the two
NTBACKUP parameters but is this enough for saving the database ?
What about the settings ?)
 
 
 

1. Exchange security problem

Hi,

Our organisation has two exchange sites, one located in
France and the other located in London. In our France
office, we HAD two exchange servers, lets call them ML01
and ML02. ML01 was installed as the first exchange server
in the organisation and ML02 followed. In London, we have
ML03 as the 3rd server.

A few months ago, ML01 started doing something that
appeared to be a hardware fault. The admin located in
France moved all the mailboxes from ML01 to ML02 and
unmounted the stores on ML01.

All the services, incomming mail etc. was manually change
to ML02 and the entire mail system runs fine.

While I was away, the admin in FR decieded to "uninstall"
the ML01 server without due care and this can caused a
number of problems that I cannot find any resolution to.
Although the initial apperance is that the mail system is
still functioning 100%, there is a problem that concerns
me greatly.

I receive the following event messages, on ML02, with
Diagnostic logging is set to MAX on "Resources" under
ExchangeMTA.

1.) Only logged due to diag logging.
Source: MSExchangeMTA
Category: Resource
Event ID: 9267
Type: Information

Description:
(BASE IL INCOMMING RPC(26) Proc 505) LTAB allocated at
index 111(4)

2.) This is the message received every 10 minutes exactly
Source: MSExchangeMTA
Category: Security
Event ID: 9297
Type: Warning

Description:
The user /o=First Organistation/ou=First Administrative
Group/cn=Configuration/cn=servers/cn=ML03 has caused a
security violation. Locality table (LTAB) index: 205.
Windows 2000 error code:0x80070005. [BASE IL MAIN BASE 1
237] (14)

3.)Only logged due to diag logging.
Source: MSExchangeMTA
Category: Resource
Event ID: 9265
Type: Information

Description:
(BASE IL MAIN BASE(1) Proc 514) LTAB index 111 released(4)

All the systems are running Exchange 2000 STD with SP 3.
Besides killing a French man, what can I do to resolve
this problem? I have looked everywhere and the only
reference I can find to this is relating to EX5.5 and does
not help very much.

Thanks

Dean (remove the "AT" to send me an e-mail)

2. how to print out all users email adress

3. Outlook and Exchange security problem

4. SMPT Command does not execute...

5. Exchange security problem

6. Diskeeper on Exchange

7. Exchange security problems

8. Setting up Custom Recipients

9. exchange security problems

10. Exchange security problems

11. Help!! Outlook and Exchange security problems!

12. Help!! Outlook 97 & Exchange security problems!

13. Help!! Outlook and Exchange security problems!