Outlook Web Access slow

Outlook Web Access slow

Post by Bre » Sat, 30 Nov 2002 12:55:01



We are running OWA on SBS 2000.  I actually have two networks running
this same setup.  No SSL.  OWA zips right along inside the network but
from outside, even over dsl or cable, it is agonizingly slow. The
logon screen comes up quickly, and the individual items in folders
such as contacts and emails open at a decent pace, but the initial
loading time along with switching from folder to folder is like
molasses.  Do I need to forward more than port 80 on my firewall, am I
missing a setting or is this just the way it is?  If so, anybody know
why?
 
 
 

Outlook Web Access slow

Post by nsweene » Wed, 04 Dec 2002 04:17:31



Quote:>We are running OWA on SBS 2000.  I actually have two networks running
>this same setup.  No SSL.  OWA zips right along inside the network but
>from outside, even over dsl or cable, it is agonizingly slow. The
>logon screen comes up quickly, and the individual items in folders
>such as contacts and emails open at a decent pace, but the initial
>loading time along with switching from folder to folder is like
>molasses.  Do I need to forward more than port 80 on my firewall, am I
>missing a setting or is this just the way it is?  If so, anybody know
>why?

I have the same problem but only with I.E. 6.0 if I use Netscape from
outside the network it works fine.  I have yet to figure out the
problem.

-----= Posted via Newsfeeds.Com, Uncensored Usenet News =-----
http://www.newsfeeds.com - The #1 Newsgroup Service in the World!
-----==  Over 80,000 Newsgroups - 16 Different Servers! =-----

 
 
 

1. Outlook Web Access Slow Login

I have Outlook Web Access located on a server running IIS 4.0 and Windows NT
SP-5.
The exchange server is running Exchange 5.5 SP4 on Windows NT SP5.

The users can access the initial login page almost instantly and enter their
username and password.  Once they press OK it takes 1 or more minutes before
their mailbox is displayed.   Once the mailbox is displayed speed is
excellent.   It is only the login process that seems to be the problem.  Any
Ideas??

It is using clear text authentication.

2. Mailboxes aren't being created...please help

3. Slow access to Outlook Web Access 5.01

4. Messaging keeps router up... help!

5. Outlook Web Access runs slow

6. custom owa front page

7. Outlook Web Access - Very Slow performance

8. Create Mailbox Missing from the Exchange Task Wizard

9. Exchange web access tool other than Outlook Web access

10. Exchange 2k OWA & Web Access Really SLOW

11. Slow Web Access

12. Web Page setup for Outlook Web Access

13. i get error the web access on web outlook