MTA won't start reports disk full but disk is not full

MTA won't start reports disk full but disk is not full

Post by Dani » Fri, 17 Oct 2003 01:05:14



Hi,
Running Exchange 5.5 with latest sps.  The MTA all of the sudden stopped.
When attempting to start it I get the 2140 error.  In event viewer it says
disk has less than 10MB.   This is not true The disk has almost 2 Gb free.
The only thing I can think is the latter of Error Checking Free space is the
truth.

Out of desperation I ran the MTACHECK and it reported no errors and the MTA
still won't start.

Any ideas on how to fix this would be greatly appreciated.

Thanks.

 
 
 

MTA won't start reports disk full but disk is not full

Post by Susa » Fri, 17 Oct 2003 01:29:10


are you certain that the disk where the MTA is has room?  that error is
usually correct...


Quote:> Hi,
> Running Exchange 5.5 with latest sps.  The MTA all of the sudden stopped.
> When attempting to start it I get the 2140 error.  In event viewer it says
> disk has less than 10MB.   This is not true The disk has almost 2 Gb free.
> The only thing I can think is the latter of Error Checking Free space is
the
> truth.

> Out of desperation I ran the MTACHECK and it reported no errors and the
MTA
> still won't start.

> Any ideas on how to fix this would be greatly appreciated.

> Thanks.


 
 
 

MTA won't start reports disk full but disk is not full

Post by Dani » Fri, 17 Oct 2003 01:36:25


Hi thanks for response.
Yes I tripled checked to make sure there was plenty of space.  Thought this
was going to be an easy one.  Heard the message many times before with a
simple disk clean up as a solution.

Only thing I found was moving the pagefile.sys but that doesn't apply.

> are you certain that the disk where the MTA is has room?  that error is
> usually correct...



> > Hi,
> > Running Exchange 5.5 with latest sps.  The MTA all of the sudden
stopped.
> > When attempting to start it I get the 2140 error.  In event viewer it
says
> > disk has less than 10MB.   This is not true The disk has almost 2 Gb
free.
> > The only thing I can think is the latter of Error Checking Free space is
> the
> > truth.

> > Out of desperation I ran the MTACHECK and it reported no errors and the
> MTA
> > still won't start.

> > Any ideas on how to fix this would be greatly appreciated.

> > Thanks.

 
 
 

MTA won't start reports disk full but disk is not full

Post by Serene Verghes » Fri, 17 Oct 2003 02:09:47


If you have split up the MTA binaries and the MTA DAT files, make sure the
drives that host both MTADATA directories have enough space.

Do you have a backup on the IS or DS running? Sometimes with the backup
running, the .pat file gets large, but space it uses does not get reflected
on disk.I used to use a tool called getfilesize.exe which forced the .pat
file to update the space used stats.

Also see KB263835
Serene


> Hi thanks for response.
> Yes I tripled checked to make sure there was plenty of space.  Thought
this
> was going to be an easy one.  Heard the message many times before with a
> simple disk clean up as a solution.

> Only thing I found was moving the pagefile.sys but that doesn't apply.


> > are you certain that the disk where the MTA is has room?  that error is
> > usually correct...



> > > Hi,
> > > Running Exchange 5.5 with latest sps.  The MTA all of the sudden
> stopped.
> > > When attempting to start it I get the 2140 error.  In event viewer it
> says
> > > disk has less than 10MB.   This is not true The disk has almost 2 Gb
> free.
> > > The only thing I can think is the latter of Error Checking Free space
is
> > the
> > > truth.

> > > Out of desperation I ran the MTACHECK and it reported no errors and
the
> > MTA
> > > still won't start.

> > > Any ideas on how to fix this would be greatly appreciated.

> > > Thanks.

 
 
 

MTA won't start reports disk full but disk is not full

Post by Dani » Fri, 17 Oct 2003 02:14:16


Hi,
No backup is not running, and all disks have plenty of space.
the article q263835 refers to pagefile.sys that I mentioned.  Pagefile.sys
rests on a hard drive that has alot of free space.

> If you have split up the MTA binaries and the MTA DAT files, make sure the
> drives that host both MTADATA directories have enough space.

> Do you have a backup on the IS or DS running? Sometimes with the backup
> running, the .pat file gets large, but space it uses does not get
reflected
> on disk.I used to use a tool called getfilesize.exe which forced the .pat
> file to update the space used stats.

> Also see KB263835
> Serene



> > Hi thanks for response.
> > Yes I tripled checked to make sure there was plenty of space.  Thought
> this
> > was going to be an easy one.  Heard the message many times before with a
> > simple disk clean up as a solution.

> > Only thing I found was moving the pagefile.sys but that doesn't apply.


> > > are you certain that the disk where the MTA is has room?  that error
is
> > > usually correct...



> > > > Hi,
> > > > Running Exchange 5.5 with latest sps.  The MTA all of the sudden
> > stopped.
> > > > When attempting to start it I get the 2140 error.  In event viewer
it
> > says
> > > > disk has less than 10MB.   This is not true The disk has almost 2 Gb
> > free.
> > > > The only thing I can think is the latter of Error Checking Free
space
> is
> > > the
> > > > truth.

> > > > Out of desperation I ran the MTACHECK and it reported no errors and
> the
> > > MTA
> > > > still won't start.

> > > > Any ideas on how to fix this would be greatly appreciated.

> > > > Thanks.

 
 
 

MTA won't start reports disk full but disk is not full

Post by Kirill S. Palagi » Fri, 17 Oct 2003 15:40:33


You may be checking free space after MTA shuts down, but when it runs it might
grab lots of disk space. Monitor free space with PerfMon (be sure to set very
frequent refresh) while MTA starts.
Also, what is the full info from that event?


> Hi,
> No backup is not running, and all disks have plenty of space.
> the article q263835 refers to pagefile.sys that I mentioned.  Pagefile.sys
> rests on a hard drive that has alot of free space.


> > If you have split up the MTA binaries and the MTA DAT files, make sure the
> > drives that host both MTADATA directories have enough space.

> > Do you have a backup on the IS or DS running? Sometimes with the backup
> > running, the .pat file gets large, but space it uses does not get
> reflected
> > on disk.I used to use a tool called getfilesize.exe which forced the .pat
> > file to update the space used stats.

> > Also see KB263835
> > Serene



> > > Hi thanks for response.
> > > Yes I tripled checked to make sure there was plenty of space.  Thought
> > this
> > > was going to be an easy one.  Heard the message many times before with a
> > > simple disk clean up as a solution.

> > > Only thing I found was moving the pagefile.sys but that doesn't apply.


> > > > are you certain that the disk where the MTA is has room?  that error
> is
> > > > usually correct...



> > > > > Hi,
> > > > > Running Exchange 5.5 with latest sps.  The MTA all of the sudden
> > > stopped.
> > > > > When attempting to start it I get the 2140 error.  In event viewer
> it
> > > says
> > > > > disk has less than 10MB.   This is not true The disk has almost 2 Gb
> > > free.
> > > > > The only thing I can think is the latter of Error Checking Free
> space
> > is
> > > > the
> > > > > truth.

> > > > > Out of desperation I ran the MTACHECK and it reported no errors and
> > the
> > > > MTA
> > > > > still won't start.

> > > > > Any ideas on how to fix this would be greatly appreciated.

> > > > > Thanks.

--
Corrections are welcome.
Please keep all discussions in NG, so that everybody can participate.

Kirill

 
 
 

1. ESEUTIL reports that disk is full even with 2 GB free (Exch 5.5 SP3)

Greetings.

Our exchange server stopped responding to requests the other day. We reset
the machine, and everything came back OK, except that the Information Store
didn't start. We ran eseutil /r /is and it came back saying:
error: -1808 (Jet_ErrDiskFull)

We ghosted the drive on to another that was a bit larger, and still had the
same problem. Then we found the Knowledge Base articles Q189142 and Q234764,
both of which say that the problem has been fixed in service pack 3, which
was already installed. We re-applied the service pack and that didn't
resolve the issue.

Anybody got any ideas?

Chris Martin

2. Problem installing Exchange 2000 manager on windows XP Pro

3. Need to edit system generated warning msg

4. Disk Full and Mails Not Getting Sent

5. Enabling incoming mail delivery

6. Disk is (not) full

7. OWA Spell Checker

8. Full Mailbox but it's not showing full

9. Disk full -

10. DISK FULL cant run defrag

11. Exchange Disk Full

12. Problem with Log disk full - Event ID 1113