Unable to deliver the message due to a recipient problem(OWA)

Unable to deliver the message due to a recipient problem(OWA)

Post by Abdul Basi » Fri, 05 Sep 2003 16:11:35



Dear All,

Please help meoutin this matter , I am using W2K server
and exchange 5.5 with SP4 , every thing is working fine ,
All  the user are sending mails and receiving them back ,
But if any client try to send mail through OWA  the mail
return with this error which i have given below. The
clients are receiving mails but can;t send it to foreign
domain . please help me out in this matter , this is very
urgent .

Your message did not reach some or all of the intended
recipients.


Subject: test mail fromabm on 4-9-03
Sent: 9/4/2003 11:38:16 AM

The following recipient(s) could not be reached:


    Unable to deliver the message due to a recipient
problem
    MSEXCH:MSExchangeIS:bayerdas:BAYERDAS

 
 
 

Unable to deliver the message due to a recipient problem(OWA)

Post by Kirill S. Palagi » Fri, 05 Sep 2003 17:38:58


Did you remove x.400 addresses from anything in Exchange?


> Dear All,

> Please help meoutin this matter , I am using W2K server
> and exchange 5.5 with SP4 , every thing is working fine ,
> All  the user are sending mails and receiving them back ,
> But if any client try to send mail through OWA  the mail
> return with this error which i have given below. The
> clients are receiving mails but can;t send it to foreign
> domain . please help me out in this matter , this is very
> urgent .

> Your message did not reach some or all of the intended
> recipients.


> Subject: test mail fromabm on 4-9-03
> Sent: 9/4/2003 11:38:16 AM

> The following recipient(s) could not be reached:


>     Unable to deliver the message due to a recipient
> problem
>     MSEXCH:MSExchangeIS:bayerdas:BAYERDAS

--
Corrections are welcome.
Please keep all discussions in NG, so that everybody can participate.

Kirill

 
 
 

Unable to deliver the message due to a recipient problem(OWA)

Post by Abdul Basi » Fri, 05 Sep 2003 21:44:44


yes i have removed the x.400 address from receipents in
exchange

>-----Original Message-----
>Did you remove x.400 addresses from anything in Exchange?


>> Dear All,

>> Please help meoutin this matter , I am using W2K server
>> and exchange 5.5 with SP4 , every thing is working
fine ,
>> All  the user are sending mails and receiving them
back ,
>> But if any client try to send mail through OWA  the mail
>> return with this error which i have given below. The
>> clients are receiving mails but can;t send it to foreign
>> domain . please help me out in this matter , this is
very
>> urgent .

>> Your message did not reach some or all of the intended
>> recipients.


>> Subject: test mail fromabm on 4-9-03
>> Sent: 9/4/2003 11:38:16 AM

>> The following recipient(s) could not be reached:


>>     Unable to deliver the message due to a recipient
>> problem
>>     MSEXCH:MSExchangeIS:bayerdas:BAYERDAS

>--
>Corrections are welcome.
>Please keep all discussions in NG, so that everybody can
participate.

>Kirill

>.

 
 
 

Unable to deliver the message due to a recipient problem(OWA)

Post by MVP » Fri, 05 Sep 2003 22:01:30


Put it back.  That breaks lots of stuff.

> yes i have removed the x.400 address from receipents in
> exchange

> >-----Original Message-----
> >Did you remove x.400 addresses from anything in Exchange?


> >> Dear All,

> >> Please help meoutin this matter , I am using W2K server
> >> and exchange 5.5 with SP4 , every thing is working
> fine ,
> >> All  the user are sending mails and receiving them
> back ,
> >> But if any client try to send mail through OWA  the mail
> >> return with this error which i have given below. The
> >> clients are receiving mails but can;t send it to foreign
> >> domain . please help me out in this matter , this is
> very
> >> urgent .

> >> Your message did not reach some or all of the intended
> >> recipients.


> >> Subject: test mail fromabm on 4-9-03
> >> Sent: 9/4/2003 11:38:16 AM

> >> The following recipient(s) could not be reached:


> >>     Unable to deliver the message due to a recipient
> >> problem
> >>     MSEXCH:MSExchangeIS:bayerdas:BAYERDAS

> >--
> >Corrections are welcome.
> >Please keep all discussions in NG, so that everybody can
> participate.

> >Kirill

> >.

 
 
 

Unable to deliver the message due to a recipient problem(OWA)

Post by Kirill S. Palagi » Fri, 05 Sep 2003 23:01:48


Put 'em back - Exchange 5.5 and earlier are x.400 MTAs.


> yes i have removed the x.400 address from receipents in
> exchange

> >-----Original Message-----
> >Did you remove x.400 addresses from anything in Exchange?


> >> Dear All,

> >> Please help meoutin this matter , I am using W2K server
> >> and exchange 5.5 with SP4 , every thing is working
> fine ,
> >> All  the user are sending mails and receiving them
> back ,
> >> But if any client try to send mail through OWA  the mail
> >> return with this error which i have given below. The
> >> clients are receiving mails but can;t send it to foreign
> >> domain . please help me out in this matter , this is
> very
> >> urgent .

> >> Your message did not reach some or all of the intended
> >> recipients.


> >> Subject: test mail fromabm on 4-9-03
> >> Sent: 9/4/2003 11:38:16 AM

> >> The following recipient(s) could not be reached:


> >>     Unable to deliver the message due to a recipient
> >> problem
> >>     MSEXCH:MSExchangeIS:bayerdas:BAYERDAS

> >--
> >Corrections are welcome.
> >Please keep all discussions in NG, so that everybody can
> participate.

> >Kirill

> >.

--
Corrections are welcome.
Please keep all discussions in NG, so that everybody can participate.

Kirill

 
 
 

Unable to deliver the message due to a recipient problem(OWA)

Post by Abdul Basi » Sun, 07 Sep 2003 14:11:19


How do i put it back ,Guide me in this matter,

Thanks & Regards

A.Basit

>-----Original Message-----
>Put it back.  That breaks lots of stuff.


>> yes i have removed the x.400 address from receipents in
>> exchange

>> >-----Original Message-----
>> >Did you remove x.400 addresses from anything in
Exchange?


>> >> Dear All,

>> >> Please help meoutin this matter , I am using W2K
server
>> >> and exchange 5.5 with SP4 , every thing is working
>> fine ,
>> >> All  the user are sending mails and receiving them
>> back ,
>> >> But if any client try to send mail through OWA  the
mail
>> >> return with this error which i have given below. The
>> >> clients are receiving mails but can;t send it to
foreign
>> >> domain . please help me out in this matter , this is
>> very
>> >> urgent .

>> >> Your message did not reach some or all of the
intended
>> >> recipients.


>> >> Subject: test mail fromabm on 4-9-03
>> >> Sent: 9/4/2003 11:38:16 AM

>> >> The following recipient(s) could not be reached:


>> >>     Unable to deliver the message due to a recipient
>> >> problem
>> >>     MSEXCH:MSExchangeIS:bayerdas:BAYERDAS

>> >--
>> >Corrections are welcome.
>> >Please keep all discussions in NG, so that everybody
can
>> participate.

>> >Kirill

>> >.

>.

 
 
 

Unable to deliver the message due to a recipient problem(OWA)

Post by MVP » Tue, 09 Sep 2003 22:14:14


Open Exchange Admin.  Drill down to the Configuration container for your
site.  Double click on the Site Addressing object in the right pane to open
its properties page.  Click on the Site Addressing tab.  Re-check the X400
address and respond appropriately to the dialog box that should pop up.

Missy

> How do i put it back ,Guide me in this matter,

> Thanks & Regards

> A.Basit
> >-----Original Message-----
> >Put it back.  That breaks lots of stuff.


> >> yes i have removed the x.400 address from receipents in
> >> exchange

> >> >-----Original Message-----
> >> >Did you remove x.400 addresses from anything in
> Exchange?


> >> >> Dear All,

> >> >> Please help meoutin this matter , I am using W2K
> server
> >> >> and exchange 5.5 with SP4 , every thing is working
> >> fine ,
> >> >> All  the user are sending mails and receiving them
> >> back ,
> >> >> But if any client try to send mail through OWA  the
> mail
> >> >> return with this error which i have given below. The
> >> >> clients are receiving mails but can;t send it to
> foreign
> >> >> domain . please help me out in this matter , this is
> >> very
> >> >> urgent .

> >> >> Your message did not reach some or all of the
> intended
> >> >> recipients.


> >> >> Subject: test mail fromabm on 4-9-03
> >> >> Sent: 9/4/2003 11:38:16 AM

> >> >> The following recipient(s) could not be reached:


> >> >>     Unable to deliver the message due to a recipient
> >> >> problem
> >> >>     MSEXCH:MSExchangeIS:bayerdas:BAYERDAS

> >> >--
> >> >Corrections are welcome.
> >> >Please keep all discussions in NG, so that everybody
> can
> >> participate.

> >> >Kirill

> >> >.

> >.