Exchange 5.5 IMS Shutdown

Exchange 5.5 IMS Shutdown

Post by Frank Durha » Sun, 14 Apr 2002 04:50:52



Greetings-

Every now and then, my IMS on Exchange 5.5 shutdowns without any kind of
error.

Has anyone have any ideas?

Frank

 
 
 

Exchange 5.5 IMS Shutdown

Post by roy ear » Sun, 14 Apr 2002 05:02:22


Does the IS also shut down? If so, could be corrupted
message. You could turn on the Exchange Monitors and set
them to restart services if they stop. Doesn't get to root
cause but gets the service running again before your users
notice.

Quote:>-----Original Message-----
>Greetings-

>Every now and then, my IMS on Exchange 5.5 shutdowns
without any kind of
>error.

>Has anyone have any ideas?

>Frank

>.


 
 
 

Exchange 5.5 IMS Shutdown

Post by TCC » Sun, 14 Apr 2002 05:08:07


what SP are you running?
we had that problem in SP2, but no such issues with SP3 or SP4...
more info?

--
TCC
Messaging Admin
Using Exchange? Have a Question?
Check here before you post:
http://www.swinc.com/resource/exchange.htm


Quote:> Greetings-

> Every now and then, my IMS on Exchange 5.5 shutdowns without any kind of
> error.

> Has anyone have any ideas?

> Frank

 
 
 

Exchange 5.5 IMS Shutdown

Post by Independant Thinke » Tue, 16 Apr 2002 02:47:01


We have the ims shutdown, but for the following reasons:

MX record can't be resolved...Someone's DNS goes down and our imc cant find
myserver.com.  Temporary solution, change the name to an ip (10.1.1.1) and
mail will flow.

LOG FILES!!!  The backup fails, log drive fills up IMC and IS stop.


Quote:> Greetings-

> Every now and then, my IMS on Exchange 5.5 shutdowns without any kind of
> error.

> Has anyone have any ideas?

> Frank

 
 
 

1. IMS Spontaneous Shutdown

Hello,

I administrate an NT 4.0 Server with SP6a, and Exchange 5.5 with SP4
installed.  This Exchange server is one of four on the company network, and
it is not the bridgehead.  Sporadically, the IMS will spontaneously shut
down.  We use a server monitoring tool that is able to remotely restart the
service, but the issue is that I cannot determine why it is going down.  The
system has one processor and 512 MB of RAM installed, of which typically at
least 1/2 is free.  This server does not run anything else, and is not the
primary file server, so there is not much of a load on it otherwise.  It
hosts a small number of mailboxes as well.  There are no other entries in
the Event Log other than the service shut down successfully, and that it
restarted successfully.  I have searched the Event Logs for any events that
consistently occur before this happens, but there is nothing that
consistently shows up.  I have the logging for the IMC set to Maximum, and
this yields nothing else.

Has anyone seen anything like this before?  Any / all thoughts are greatly
appreciated!!

Thanks,

Russ Dillion

2. GAL

3. shutdown of IS & IMS

4. Server 5.0 IMS SMTP problems and unexpected shutdown

5. DX and IMS shutdown for inexplicable reason.

6. OWA - file not found

7. IMS Shutdown due to MTA Error

8. Any recommendations for doing a "cold standby" Exchange 2000 Server, as a backup plan?

9. Server 5.0 IMS SMTP problems and unexpected shutdown

10. IMS shutdown with 4102

11. Server 5.0 IMS SMTP problems and unexpected shutdown

12. Exchange 2000 problem when the Exchange 5.5 server is shutdown