Outlook Security Templates 2000 and 2002 Problems

Outlook Security Templates 2000 and 2002 Problems

Post by Richard Blea » Fri, 22 Nov 2002 22:28:26



I run Ex5.5 SP4 and mixed clients Outlook 2002 and 2000. I have
created the default security settings on 2002 and published as per the
documentation. 2002 clients pickup the settings as they should but
2000 clients don't. Is there a specific reason for this? Any help
would be greatly appreciated.

Richard Blears

 
 
 

1. Outlook 2002 Security Administration package problem

I have been trying to set up the Outlook 2002 Security
Administration package from ORK. When I try to create
the "Outlook Secutiry Settings" folder in the "Public
folder" root in Exchange mamager i get the following error

"The Connection was refused. Ensure that your HTTP Virtual
servers are all started and check that the WWW service is
running

ID no: c103b401"

I checked the KB and followed article Q319240 but i still
get the same error!

All virtual servers and web services are running.
all pointing to port 80

Can anyone give me a hand with this problem?

Thanks in Advance

Bill Cumming
(Tech support)

Sirius Concepts Ltd.
www.sircon.co.uk

2. Error: MAPI was unable to load ...

3. Offline Address Book Sync Problem w/ Outlook 2002 and Exchange 2000 - Help

4. Moving from one EXCHANGESERVER to another.

5. Replicating Contacts, messages and such w/o Exchange Server

6. Outlook 2002/XP problem with Exchange 2000

7. How to specify which server receives mail?

8. Outlook 2002/Exchange 2000 External SMTP send problem

9. Password prompt with Outlook 2002 not Outlook 2000

10. OWA/Outlook 2000/ Exchange 2K vs 5.5 and Outlook 2002

11. control Outlook 2002 security features with admpack

12. Outlook 2002 & E-mail Security