HELP....Can't start exchange service won't start with error

HELP....Can't start exchange service won't start with error

Post by Corey Arnd » Thu, 06 Jul 2000 04:00:00



One I rebooted the server and I saw a message that a service failed to
start.
I checked and the information store wouldn't start.
I tried starting in manually and I got an error 4294966277.
I did some research and found to run a utility on the database....eseutil /g
/ispub and ispriv.
I did that and found both files to be corrupt or something.
I tried restoring the 2 files from 4 months ago and still can't run the
utilities or start the exchange service.
Any Suggestions
 
 
 

HELP....Can't start exchange service won't start with error

Post by William Lefkovic » Thu, 06 Jul 2000 04:00:00


I'd say Q184209 or Q242364 or PSS.

William


Quote:> One I rebooted the server and I saw a message that a service failed to
> start.
> I checked and the information store wouldn't start.
> I tried starting in manually and I got an error 4294966277.
> I did some research and found to run a utility on the database....eseutil
/g
> /ispub and ispriv.
> I did that and found both files to be corrupt or something.
> I tried restoring the 2 files from 4 months ago and still can't run the
> utilities or start the exchange service.
> Any Suggestions


 
 
 

HELP....Can't start exchange service won't start with error

Post by Corey Arnd » Fri, 07 Jul 2000 04:00:00


Thanks that got me a little further.
I repaired the priv, pub, & dir.edb and got them all in a consistant state
and they all now pass the integrity check.
I recreated the log files.
I still can't start the information store.
I get a new error now...4294966766 and can't seem to get passed that.
Any more suggestions?
Thanks
 
 
 

HELP....Can't start exchange service won't start with error

Post by Kirill S. Palagi » Fri, 07 Jul 2000 04:00:00


You already searched at
http://search.support.microsoft.com/kb/c.asp?FR=0&SA=GN&LNG=ENG
for
4294966766
right?


> Thanks that got me a little further.
> I repaired the priv, pub, & dir.edb and got them all in a consistant state
> and they all now pass the integrity check.
> I recreated the log files.
> I still can't start the information store.
> I get a new error now...4294966766 and can't seem to get passed that.
> Any more suggestions?
> Thanks

--
If you feel that anything in my post needs correction - feel free to do so (in
group).
And please, keep all discussions in NG, so that everybody can participate.

Kirill

 
 
 

HELP....Can't start exchange service won't start with error

Post by Corey Arnd » Fri, 07 Jul 2000 04:00:00


I tried that and I think I got it fixed.
I resynchronized the information and got Exchange to completly start.
Thank you for your help
 
 
 

1. (Please Help) Information Store Service Won't Start (Error 1824)

Recently, we've been having problems where the Microsoft Exchange (Version
4.0) Information Store won't start. When I try and start it, I get an error
1824. I've looked in the NT event viewer for this error (We are running
Windows NT 4.0 with Service Pack 3) and see with the error "Insure the
NetBIOS interface is installed correctly.

If I remove NetBIOS, I am able to install Exchange but then I have problems
with my network because it needs NetBIOS to run properly.

Does anyone have any ideas how to correct this problem. And also where can
I find the Internet Mail Connector for Exchange 4.0? After reinstalling
Exchange, I can't find it anywhere.

Thanks,
James Wise

2. how to setup multiple domains (mail solution with web hosting)

3. Help: Microsoft exchange routing engine service won't start

4. Exchange/NT Licenseing HELP

5. Exchange Services Won't Start...HELP!

6. Multiple domain on single Exchange Server

7. HELP! Exchange Services Won't Start

8. SMTP Gateway-- Please guys help me