NT Backup fails on-line Exchange backup over network

NT Backup fails on-line Exchange backup over network

Post by Al Archange » Fri, 06 Dec 1996 04:00:00



Trying to perform interactive on-line full DS/IS backup of
an Exchange server, but I get Event ID 8010 error "...'102'
fm a call to 'BackupRead()'" in app evt log.

Compared to successful local online DS/IS b/u, it seems the
process cannot create .PAT files nor read edb*.log files??
BTW, I can perform remote file-level backups, and my client
can access Mbox and PFs.

ServerA (NTS4-noSP, ES4SP2) is only ES in "site" and
doubles as PDC.  Backup attempts are fm ServerB (NTS4SP1)
using a 4mm tape unit and NTBACKUP (8/9/1996 709,904
bytes).  Both Intel PCs in same NT domain and IP segment.

Reviewed Q141830 "NT Backup Cannot Back Up Microsoft
Exchange Server" and have all 3 DLL files mentioned.
Stopping/restarting services, rebooting, DS/IS Consistency
checks, PerfWiz -- none worked.  Logon account has
Administration & Backup Operator group membership, plus Svc
Acct permissions (granted/inherited) to schema blobs.

Any ideas?

A. Archangel

 
 
 

NT Backup fails on-line Exchange backup over network

Post by Alan C Smit » Sat, 21 Dec 1996 04:00:00


URL to the fix is
ftp://ftp.microsoft.com/bussys/exchange/exchange-public/fixes/Eng/Exc...
ost-SP3-EDBBCLI

--
Alan Smith



> There is a post-SP3 fix available from ftp.microsoft.com that fixes a bug
> introduced with SP3.

> Regards
> --
> Paul Bunn (MVP), BEI, 206-644-6000
> http://www.ultrabac.com



> > There's another paper, Q156715 that mentions this exact problem --
*but*
> > .. read on.

> > We have the same problem trying to backup DS/IS with NT Backup remotely
> > from an NT 4.0 server and the above paper says that it was fixed in
> 'latest
> > service pack' for Exchange Server. Exchange SP3 has a readme file that
> > claims to have fixed this problem but after installation of SP3 the
> problem
> > persists. Details have to do with an RPC connection not being
validated,
> > ...

> > The backup worked fine when it was running on NT3.51 - and, we tried
both
> > the NTBACKUP that came with NT4.0 and the one that came with Exchange
SP2
> > (SP3 doesn't have an update to NTBACKUP that I can find .... but I'll
> look
> > again!).

> > Do any of the MVP's know what else could be wrong?
> > --
> > ====================
> > Stephen S. Moss

> > ====================


 
 
 

1. NT Backup fails on-line Exchange backup over network

Trying to perform interactive on-line full DS/IS backup of
an Exchange server, but I get Event ID 8010 error "...'102'
fm a call to 'BackupRead()'" in app evt log.

Compared to successful local online DS/IS b/u, it seems the
process cannot create .PAT files nor read edb*.log files??
BTW, I can perform remote file-level backups, and my client
can access Mbox and PFs.

ServerA (NTS4-noSP, ES4SP2) is only ES in "site" and
doubles as PDC.  Backup attempts are fm ServerB (NTS4SP1)
using a 4mm tape unit and NTBACKUP (8/9/1996 709,904
bytes).  Both Intel PCs in same NT domain and IP segment.

Reviewed Q141830 "NT Backup Cannot Back Up Microsoft
Exchange Server" and have all 3 DLL files mentioned.
Stopping/restarting services, rebooting, DS/IS Consistency
checks, PerfWiz -- none worked.  Logon account has
Administration & Backup Operator group membership, plus Svc
Acct permissions (granted/inherited) to schema blobs.

Any ideas?

A. Archangel

2. writing an Exchange Administrator addin

3. Does NT backup support online backups???

4. Searching Exchange private info stores

5. NT Backup would not restore the online backup!

6. OWA External Logon Troubles

7. Online Backup with NT Backup.

8. Names In Global Address List

9. Online Backup and NT Backup

10. NT Backup fails to backup IS

11. Help on NT/Exchange backup with native NT Backup