POP3 access, HELP please

POP3 access, HELP please

Post by Nishantha de Silv » Thu, 27 Apr 2000 04:00:00



I have exchange 5.0 installed on a dell machine. Our users were able to
access mail through a pop client, however beginning few two weeks ago
they are they are having problems. Also I noticed that that I am unable
to telnet to the mail server. Any suggestions solutions or leads will be
appreciated.

Thanks
Nish

 
 
 

POP3 access, HELP please

Post by Kirill S. Palagi » Thu, 27 Apr 2000 04:00:00



> I have exchange 5.0 installed on a dell machine. Our users were able to
> access mail through a pop client, however beginning few two weeks ago
> they are they are having problems.

What kind of problems?

Quote:> Also I noticed that that I am unable
> to telnet to the mail server.

Go to server and run
telnet localhost 110
What is the response?

Quote:> Any suggestions solutions or leads will be
> appreciated.

> Thanks
> Nish

--
If you feel that anything in my post needs correction - feel free to do so
(in group).
And please, keep all discussions in NG, so that everybody can participate.

Kirill

 
 
 

POP3 access, HELP please

Post by Nishantha de Silv » Fri, 28 Apr 2000 04:00:00


Thanks for the response, i get a could not open a connection to my mail
server. However some one was able to send mail using my server yesterday, I
wonder if this was related.

Nish



> > I have exchange 5.0 installed on a dell machine. Our users were able to
> > access mail through a pop client, however beginning few two weeks ago
> > they are they are having problems.

> What kind of problems?

> > Also I noticed that that I am unable
> > to telnet to the mail server.

> Go to server and run
> telnet localhost 110
> What is the response?

> > Any suggestions solutions or leads will be
> > appreciated.

> > Thanks
> > Nish

> --
> If you feel that anything in my post needs correction - feel free to do so
> (in group).
> And please, keep all discussions in NG, so that everybody can participate.

> Kirill

 
 
 

POP3 access, HELP please

Post by Kirill S. Palagi » Sat, 29 Apr 2000 04:00:00


Go to server and at command prompt run
telnet localhost 110
What is the response?


> Thanks for the response, i get a could not open a connection to my mail
> server. However some one was able to send mail using my server yesterday, I
> wonder if this was related.

> Nish



> > > I have exchange 5.0 installed on a dell machine. Our users were able to
> > > access mail through a pop client, however beginning few two weeks ago
> > > they are they are having problems.

> > What kind of problems?

> > > Also I noticed that that I am unable
> > > to telnet to the mail server.

> > Go to server and run
> > telnet localhost 110
> > What is the response?

> > > Any suggestions solutions or leads will be
> > > appreciated.

> > > Thanks
> > > Nish

> > --
> > If you feel that anything in my post needs correction - feel free to do so
> > (in group).
> > And please, keep all discussions in NG, so that everybody can participate.

> > Kirill

--
If you feel that anything in my post needs correction - feel free to do so (in
group).
And please, keep all discussions in NG, so that everybody can participate.

Kirill

 
 
 

POP3 access, HELP please

Post by Nishantha de Silv » Tue, 02 May 2000 04:00:00


The response is that the connection failed, no other explanation.

> Go to server and at command prompt run
> telnet localhost 110
> What is the response?


> > Thanks for the response, i get a could not open a connection to my mail
> > server. However some one was able to send mail using my server yesterday, I
> > wonder if this was related.

> > Nish



> > > > I have exchange 5.0 installed on a dell machine. Our users were able to
> > > > access mail through a pop client, however beginning few two weeks ago
> > > > they are they are having problems.

> > > What kind of problems?

> > > > Also I noticed that that I am unable
> > > > to telnet to the mail server.

> > > Go to server and run
> > > telnet localhost 110
> > > What is the response?

> > > > Any suggestions solutions or leads will be
> > > > appreciated.

> > > > Thanks
> > > > Nish

> > > --
> > > If you feel that anything in my post needs correction - feel free to do so
> > > (in group).
> > > And please, keep all discussions in NG, so that everybody can participate.

> > > Kirill

> --
> If you feel that anything in my post needs correction - feel free to do so (in
> group).
> And please, keep all discussions in NG, so that everybody can participate.

> Kirill

 
 
 

POP3 access, HELP please

Post by Kirill S. Palagi » Sun, 14 May 2000 04:00:00


Anything interesting in App Event log at the time when MSExchangeIS started?


> The response is that the connection failed, no other explanation.


> > Go to server and at command prompt run
> > telnet localhost 110
> > What is the response?


> > > Thanks for the response, i get a could not open a connection to my mail
> > > server. However some one was able to send mail using my server yesterday, I
> > > wonder if this was related.

> > > Nish



> > > > > I have exchange 5.0 installed on a dell machine. Our users were able to
> > > > > access mail through a pop client, however beginning few two weeks ago
> > > > > they are they are having problems.

> > > > What kind of problems?

> > > > > Also I noticed that that I am unable
> > > > > to telnet to the mail server.

> > > > Go to server and run
> > > > telnet localhost 110
> > > > What is the response?

> > > > > Any suggestions solutions or leads will be
> > > > > appreciated.

> > > > > Thanks
> > > > > Nish

> > > > --
> > > > If you feel that anything in my post needs correction - feel free to do so
> > > > (in group).
> > > > And please, keep all discussions in NG, so that everybody can participate.

> > > > Kirill

> > --
> > If you feel that anything in my post needs correction - feel free to do so (in
> > group).
> > And please, keep all discussions in NG, so that everybody can participate.

> > Kirill

--
If you feel that anything in my post needs correction - feel free to do so (in
group).
And please, keep all discussions in NG, so that everybody can participate.

Kirill

 
 
 

1. BIG PROBLEMS Please Help Please Help Please Help Please Help

2 days ago I had a Hard Drive crash on my exchange server <<<< no big deal
it was Raid 5
but after some inspection I found that the RAID backplane was screwed so a
discussion was made to create a new server and put Exchange on it.
No big Deal, configured the server renamed the old on server which was SPOCK
to SPOCK1 named the new server SPOCK now SPOCK1 is/was a BDC the new Spock
is not E-mail is up and running fine but I have noticed some residual
problems. Anywhere I had given a local group access to a mailbox they can no
longer see it. It tells them that no do not have permission to view the
mailbox. Any Ideas? please this has me stumped
If I need to make this a BDC is there any way to make a normal server a BDC
with having to completely reinstall?

Please help


2. Microsoft Fax and Access (URGENT)

3. Distribution List Help Please Help Please Help

4. Exchange 2000 SP3 Headaches

5. Exchange & POP3 access...Suggestions please

6. How to audit a user?

7. Propierties in Outlook97's Name Selection.

8. Exchange dequing from POP3 server Please help

9. SMTP, POP3 == Help Please

10. Please Help, How to setup Exchange 5.5 to received POP3 mail from other POP server

11. Pop3 err protocol error Please Help...

12. POP3 failed. Please help