Navevapi.exe problem.

Navevapi.exe problem.

Post by Jess » Thu, 22 May 2003 02:30:14



I have just installed norton Enterprise A/V and filtering
for exchange my exh2k.
I've read the manual for installing and everything but
I've been getting error msgs with

Quote:> "NAVEVAPI.DLL Internal Error.

> Error Code = 0xc0090090, Additional = (null)

> (C:\NAVMSE\Source\NAVEVAPI\NAVEVAPI.CPP, 1131)" or even

numbers like 1020,1125

This happens when I get a virus in my email msgs.

Can anyone with norton A/V and filtering experience help
me or even email me cuz I other problems too.

Thank you for your time. Your help is greatly appreciated.

Jesse

 
 
 

Navevapi.exe problem.

Post by MVP » Thu, 22 May 2003 04:06:13


I would insure you have the latest version for NAV for Exchange.  The last
time I checked it was 3.04 but it may be updated.

--
John Oliver, Jr.
MCSE, MCT, CCNA, Exchange MVP


Quote:> I have just installed norton Enterprise A/V and filtering
> for exchange my exh2k.
> I've read the manual for installing and everything but
> I've been getting error msgs with

> > "NAVEVAPI.DLL Internal Error.

> > Error Code = 0xc0090090, Additional = (null)

> > (C:\NAVMSE\Source\NAVEVAPI\NAVEVAPI.CPP, 1131)" or even
> numbers like 1020,1125

> This happens when I get a virus in my email msgs.

> Can anyone with norton A/V and filtering experience help
> me or even email me cuz I other problems too.

> Thank you for your time. Your help is greatly appreciated.

> Jesse


 
 
 

Navevapi.exe problem.

Post by Jess » Thu, 22 May 2003 05:01:26


The only updates that I can get off the website are the
virus updates.
for the A/v for exchange I am running 2.18. Where can I go
about to download the new update for that?

Jesse
thanks

>-----Original Message-----
>I would insure you have the latest version for NAV for
Exchange.  The last
>time I checked it was 3.04 but it may be updated.

>--
>John Oliver, Jr.
>MCSE, MCT, CCNA, Exchange MVP



>> I have just installed norton Enterprise A/V and
filtering
>> for exchange my exh2k.
>> I've read the manual for installing and everything but
>> I've been getting error msgs with

>> > "NAVEVAPI.DLL Internal Error.

>> > Error Code = 0xc0090090, Additional = (null)

>> > (C:\NAVMSE\Source\NAVEVAPI\NAVEVAPI.CPP, 1131)" or
even
>> numbers like 1020,1125

>> This happens when I get a virus in my email msgs.

>> Can anyone with norton A/V and filtering experience help
>> me or even email me cuz I other problems too.

>> Thank you for your time. Your help is greatly
appreciated.

>> Jesse

>.

 
 
 

Navevapi.exe problem.

Post by MVP » Fri, 23 May 2003 10:57:36


You must have support with Symantec.  Once you obtain your support number,
call them and they will direct you on how to retrieve the latest build.

--
John Oliver, Jr.
MCSE, MCT, CCNA, Exchange MVP


> The only updates that I can get off the website are the
> virus updates.
> for the A/v for exchange I am running 2.18. Where can I go
> about to download the new update for that?

> Jesse
> thanks
> >-----Original Message-----
> >I would insure you have the latest version for NAV for
> Exchange.  The last
> >time I checked it was 3.04 but it may be updated.

> >--
> >John Oliver, Jr.
> >MCSE, MCT, CCNA, Exchange MVP



> >> I have just installed norton Enterprise A/V and
> filtering
> >> for exchange my exh2k.
> >> I've read the manual for installing and everything but
> >> I've been getting error msgs with

> >> > "NAVEVAPI.DLL Internal Error.

> >> > Error Code = 0xc0090090, Additional = (null)

> >> > (C:\NAVMSE\Source\NAVEVAPI\NAVEVAPI.CPP, 1131)" or
> even
> >> numbers like 1020,1125

> >> This happens when I get a virus in my email msgs.

> >> Can anyone with norton A/V and filtering experience help
> >> me or even email me cuz I other problems too.

> >> Thank you for your time. Your help is greatly
> appreciated.

> >> Jesse

> >.