Multi-sites, multi smtp connector and routing problem (continuation)

Multi-sites, multi smtp connector and routing problem (continuation)

Post by <david.guil.. » Thu, 19 Aug 1999 04:00:00



Hi there,

Here we are :


  SMTP connector  (Internet)                   SMTP connector (Internet)
            X400 connector  -------  InterSites -----   X400 connector

I have created a custom recipient in Site A :


outgoing mails)

incoming mails to)
x400 address for Exchange internal management

When I'm connected on Site A, if I send a mail to my custom recipient, the
mail goes directly thru my SMTP connector to the correct address. Now, my

mail comes in (I've got traces), then cross my X400 intersites connector to
use the SMTP connector on the other site although that route has a weight of
2 whereas the local SMTP as 1. Following some appreciated ideas (from Rich
Matheisen and this newsgroup), I've modified the scope of the IMS as follow
:

SMTP          *                             1
SMTP  domain_name_to_reroute 1

But it still does not work, and use the X400 intersites connector to reach
the other IMS. It really seems to be difficult to circumvent.

Before logging a trouble ticket at MS Support, I would like to find somebody
which such a configuration to double check. Thanks in advance.

David.

 
 
 

1. Multi-sites, multi smtp connector and routing problem

Hi there,

 Following some exchange last week in this newsgroup, and as requested here
is a description of my problem :


  SMTP connector  (Internet)                   SMTP connector (Internet)
            X400 connector  -------  InterSites -----   X400 connector

 I have created a custom recipient in Site A :



 x400 address for Exchange internal management

When I'm connected on Site A, if I send a mail to my custom recipient, the
mail goes directly thru my SMTP connector to the correct address. Now, my

mail comes in (I've got traces), then cross my X400 intersites connector to
use the SMTP connector on the other site although that route has a weight of
2 whereas the local SMTP as 1.

Anybody else notice something like this ??, any idea ??

David.

2. Misc. emails

3. Multi-sites, multi smtp connector and rerouting problem

4. supporting multiple domains on a single exchange server

5. Multi-Site vs Multi-Server/Single-Site via WAN

6. Exchange 5.5 Email Tracking

7. Multi-Site routing problem

8. POP3 and Attachments

9. Multi site routing problem

10. Multi site, multi domain, 5.5 and 2000 question

11. OWA & multi-site multi-domain

12. Multi site, multi domain, 5.5 and 2000 question

13. E2K ,E5.5 Multi Site Multi Org connection