Microsoft re-install please help

Microsoft re-install please help

Post by David H » Fri, 13 Sep 2002 20:36:36



We have both a newly installed front end exchange server
and a newly installed back end exchange server running
Exchange service pack 3 on Windows 2000 server SP3. We
have to re-install both exchange servers due to the fact
that we need to swap the two machines around. We have
manually removed Exchange thru the recommend article from
Microsoft using ldp.exe. However, we still encounter
problems when we re-run the /forestprep and /domainprep.
The only way that we got it to be able to reinstall is by
going into the Active Directory Site and Services and
enable the service mode view and delete the entire
Microsoft Exchange object container even though it is not
recommended by Microsoft, but I saw it in another article
from Microsoft that describe this method to remove it from
Active Directory. The reinstall works fine now, however,
two things are happening and I need to know how to fix it:

1. When you run the Active Directory Users and Computers
MMC snap-in from any domain controllers, when you right
click the user's name, the Exchange Tasks option is not
showing up while the one in the backend Exchange server
(where I have it as a backup domain controller) does have
the Exchange Task option. (could it be something wrong
with the Schema?). The Exchange Tasks option is working on
the PDC and all other BDCs before

2. The second problem is that under the same Active
Directory Site and Services (service view mode), the
Microsoft Exchange Object does not have it's asscoiated
image displayed, prompting me to suspect certain
registries are still having problems.

This is a new install, thus there are no data to worry
about, but I have tried the domainprep and forestprep and
still cannot fix it, can someone please point me to the
riht direction please.

 
 
 

Microsoft re-install please help

Post by Rich Matheisen [MVP » Sat, 14 Sep 2002 09:59:06



>We have both a newly installed front end exchange server
>and a newly installed back end exchange server running
>Exchange service pack 3 on Windows 2000 server SP3. We
>have to re-install both exchange servers due to the fact
>that we need to swap the two machines around. We have
>manually removed Exchange thru the recommend article from
>Microsoft using ldp.exe. However, we still encounter
>problems when we re-run the /forestprep and /domainprep.
>The only way that we got it to be able to reinstall is by
>going into the Active Directory Site and Services and
>enable the service mode view and delete the entire
>Microsoft Exchange object container even though it is not
>recommended by Microsoft, but I saw it in another article
>from Microsoft that describe this method to remove it from
>Active Directory. The reinstall works fine now, however,
>two things are happening and I need to know how to fix it:

>1. When you run the Active Directory Users and Computers
>MMC snap-in from any domain controllers, when you right
>click the user's name, the Exchange Tasks option is not
>showing up while the one in the backend Exchange server
>(where I have it as a backup domain controller) does have
>the Exchange Task option. (could it be something wrong
>with the Schema?). The Exchange Tasks option is working on
>the PDC and all other BDCs before

It's nothing *that* severe! If you don't see "Exchange Tasks", do you
see the "Exchange General" tab on the user's property page? If not,
you're missing the necessary DLLs on the machine. One way to get them
there is to install the Exchange System Manager on the machine.

Quote:>2. The second problem is that under the same Active
>Directory Site and Services (service view mode), the
>Microsoft Exchange Object does not have it's asscoiated
>image displayed, prompting me to suspect certain
>registries are still having problems.

The Microsoft Exchange System Objects isn't in the configuration
container.

If youmean that you don't see the "Microsoft Exchange" container
beneath the "Services" node, then you might try running setup
/forestprep and setup /domainprep again (run /domainprep in each
domain).

--
Rich Matheisen
MCSE+I, Exchange MVP
MS Exchange FAQ at http://www.swinc.com/resource/exch_faq.htm

 
 
 

1. BIG PROBLEMS Please Help Please Help Please Help Please Help

2 days ago I had a Hard Drive crash on my exchange server <<<< no big deal
it was Raid 5
but after some inspection I found that the RAID backplane was screwed so a
discussion was made to create a new server and put Exchange on it.
No big Deal, configured the server renamed the old on server which was SPOCK
to SPOCK1 named the new server SPOCK now SPOCK1 is/was a BDC the new Spock
is not E-mail is up and running fine but I have noticed some residual
problems. Anywhere I had given a local group access to a mailbox they can no
longer see it. It tells them that no do not have permission to view the
mailbox. Any Ideas? please this has me stumped
If I need to make this a BDC is there any way to make a normal server a BDC
with having to completely reinstall?

Please help


2. importing messages

3. Reinstalled Exchange, loaded old IS/DS, MTA won't start, Microsoft help doesn't

4. Create Distribution List on Client - How

5. please help me with installing claint CDO please

6. Sending through Exchange Server with Eudora 4.2.x

7. reinstalling iis broke exchange - please help

8. Delivery Status Notification when opening or adding email with attachments

9. Exchange Died installing SP3 / Reinstall help needed

10. Distribution List Help Please Help Please Help

11. MICROSOFT, PLEASE HELP US!!!

12. Symantec Antivirus for Microsoft Exchange server. PLEASE HELP

13. Help -- Microsoft, anyone...please