New user mailbox problem, Please HELP!!!!

New user mailbox problem, Please HELP!!!!

Post by Subodh Dube » Wed, 19 Sep 2001 21:11:36



Hello all,

I have Two domain controller in my domain and Exchange 2000 server is
installed on additional domain controller.
My all existing user have mailboxes on the E2K and they are able to send and
receive email, but when i create new user in the domain it creates mailbox
for new user succesfully. But after that when the new user try to receive
email it ask for the password and did not accept the password which i have
given for the user, then i go to system manager mailbox, there is no mail
box for the new user, i have tryied to create the mail box for the new user
again but it says there is already mailbox for the user.

I dont know why it is happning, please help in this regards WHY NEW USER ARE
NOT ABLE TO RECEIVE MAILS

Thanks in advance

Regards
Subodh Dubey
Sr. Network Engineer
ICSAT INDIA

103,Vidyapati
17,Race Course Road
Indore , [M.P.]

Phone:91+731+436160,269726,432441
Fax:91+731+436150

Pls visit us at www.icsat.com

 
 
 

New user mailbox problem, Please HELP!!!!

Post by Clau » Thu, 20 Sep 2001 12:54:40


What are you using on the client side? Outlook2000?

The mailbox becomes only visible after you have created an profile on i.e.
Outlook on one client box. Have the user log in, rightclick on Outlook and
hook the user up to the E2K. After he/she has opened Outlook you will see
the mailbox in the system manager/serverXX/storage group/mailboxes.


> Hello all,

> I have Two domain controller in my domain and Exchange 2000 server is
> installed on additional domain controller.
> My all existing user have mailboxes on the E2K and they are able to send
and
> receive email, but when i create new user in the domain it creates mailbox
> for new user succesfully. But after that when the new user try to receive
> email it ask for the password and did not accept the password which i have
> given for the user, then i go to system manager mailbox, there is no mail
> box for the new user, i have tryied to create the mail box for the new
user
> again but it says there is already mailbox for the user.

> I dont know why it is happning, please help in this regards WHY NEW USER
ARE
> NOT ABLE TO RECEIVE MAILS

> Thanks in advance

> Regards
> Subodh Dubey
> Sr. Network Engineer
> ICSAT INDIA

> 103,Vidyapati
> 17,Race Course Road
> Indore , [M.P.]

> Phone:91+731+436160,269726,432441
> Fax:91+731+436150

> Pls visit us at www.icsat.com


 
 
 

New user mailbox problem, Please HELP!!!!

Post by Subodh Dube » Thu, 20 Sep 2001 14:15:14


Thanks for reply Claus,

We are using Outlook express on client side, i did not face this type of
problem earlier, when ever i  create the new user in active directory it ask
me to create mailbox and then done, my user will be able to send and receive
mails.

But now it is not happening i create the user in AD then it ask me to create
the exchange mailbox it say that mailbox is created successfully but now my
user is not able to receive mails and if I send the mail to the new user it
returns with the mail delivery failure.

PLEASE HELP ME

Thanks

Subodh


> What are you using on the client side? Outlook2000?

> The mailbox becomes only visible after you have created an profile on i.e.
> Outlook on one client box. Have the user log in, rightclick on Outlook and
> hook the user up to the E2K. After he/she has opened Outlook you will see
> the mailbox in the system manager/serverXX/storage group/mailboxes.



> > Hello all,

> > I have Two domain controller in my domain and Exchange 2000 server is
> > installed on additional domain controller.
> > My all existing user have mailboxes on the E2K and they are able to send
> and
> > receive email, but when i create new user in the domain it creates
mailbox
> > for new user succesfully. But after that when the new user try to
receive
> > email it ask for the password and did not accept the password which i
have
> > given for the user, then i go to system manager mailbox, there is no
mail
> > box for the new user, i have tryied to create the mail box for the new
> user
> > again but it says there is already mailbox for the user.

> > I dont know why it is happning, please help in this regards WHY NEW USER
> ARE
> > NOT ABLE TO RECEIVE MAILS

> > Thanks in advance

> > Regards
> > Subodh Dubey
> > Sr. Network Engineer
> > ICSAT INDIA

> > 103,Vidyapati
> > 17,Race Course Road
> > Indore , [M.P.]

> > Phone:91+731+436160,269726,432441
> > Fax:91+731+436150

> > Pls visit us at www.icsat.com

 
 
 

New user mailbox problem, Please HELP!!!!

Post by Subodh Dube » Thu, 27 Sep 2001 20:05:34



> Thanks for reply Claus,

> We are using Outlook express on client side, i did not face this type of
> problem earlier, when ever i  create the new user in active directory it
ask
> me to create mailbox and then done, my user will be able to send and
receive
> mails.

> But now it is not happening i create the user in AD then it ask me to
create
> the exchange mailbox it say that mailbox is created successfully but now
my
> user is not able to receive mails and if I send the mail to the new user
it
> returns with the mail delivery failure.

> PLEASE HELP ME

> Thanks

> Subodh



> > What are you using on the client side? Outlook2000?

> > The mailbox becomes only visible after you have created an profile on
i.e.
> > Outlook on one client box. Have the user log in, rightclick on Outlook
and
> > hook the user up to the E2K. After he/she has opened Outlook you will
see
> > the mailbox in the system manager/serverXX/storage group/mailboxes.



> > > Hello all,

> > > I have Two domain controller in my domain and Exchange 2000 server is
> > > installed on additional domain controller.
> > > My all existing user have mailboxes on the E2K and they are able to
send
> > and
> > > receive email, but when i create new user in the domain it creates
> mailbox
> > > for new user succesfully. But after that when the new user try to
> receive
> > > email it ask for the password and did not accept the password which i
> have
> > > given for the user, then i go to system manager mailbox, there is no
> mail
> > > box for the new user, i have tryied to create the mail box for the new
> > user
> > > again but it says there is already mailbox for the user.

> > > I dont know why it is happning, please help in this regards WHY NEW
USER
> > ARE
> > > NOT ABLE TO RECEIVE MAILS

> > > Thanks in advance

> > > Regards
> > > Subodh Dubey
> > > Sr. Network Engineer
> > > ICSAT INDIA

> > > 103,Vidyapati
> > > 17,Race Course Road
> > > Indore , [M.P.]

> > > Phone:91+731+436160,269726,432441
> > > Fax:91+731+436150

> > > Pls visit us at www.icsat.com

 
 
 

1. New user mailbox problem, Please HELP!!!!

Hello all,

I have Two domain controller in my domain and Exchange 2000 server is
installed on additional domain controller.
My all existing user have mailboxes on the E2K and they are able to send and
receive email, but when i create new user in the domain it creates mailbox
for new user succesfully. But after that when the new user try to receive
email it ask for the password and did not accept the password which i have
given for the user, then i go to system manager mailbox, there is no mail
box for the new user, i have tryied to create the mail box for the new user
again but it says there is already mailbox for the user.

I dont know why it is happning, please help in this regards WHY NEW USER ARE
NOT ABLE TO RECEIVE MAILS

Thanks in advance

Regards
Subodh Dubey
Sr. Network Engineer
ICSAT INDIA

103,Vidyapati
17,Race Course Road
Indore , [M.P.]

Phone:91+731+436160,269726,432441
Fax:91+731+436150

Pls visit us at www.icsat.com

2. Voting Buttons

3. New User Mailbox Problem Please HELP!!!!!

4. Disabling Outlook Settings

5. New user mailbox problem, Please HELP!!!!

6. Forwarding email externally

7. Please Reply me..... New user mailbox problem, Please HELP!!!!

8. access exchange server remotely

9. BIG PROBLEMS Please Help Please Help Please Help Please Help

10. Weird user opening mailbox incorrectly problem. Please Help